# Table of Contents

**Getting started**
- Installation ................................................................. 3
- New Features ..................................................................... 5
- Technical Support .......................................................... 5

**Overview**
- Introduction ...................................................................... 6
- Understanding Notation .................................................. 7
- The Main Screen ............................................................. 8

**Using Guitar Pro** .............................................................. 10

**Writing a Score** ............................................................... 10
- Creating a New Score ..................................................... 10
- Adding Tracks ................................................................... 11
- Organizing Bars .................................................................. 12
- Adding Notes to the Score ............................................... 13
- Inserting Events .............................................................. 16
- Adding Symbols .............................................................. 17
- Adding Lyrics .................................................................... 25
- Adding Sections .............................................................. 26
- Cut/Copy/Paste ............................................................... 27
- Using Wizards ................................................................. 28
- The Guitar Pro 6 Stylesheet ............................................... 29
- Drums and Percussions .................................................... 30

**Working with a Score** ........................................................... 31
- Looking for Tablatures ..................................................... 31
- Navigating Around the Score .......................................... 31
- Display Settings .............................................................. 32
- Sound Settings ............................................................... 33
- Score Playback ............................................................... 35

**Printing** ........................................................................... 37

**Importing Scores** ............................................................ 37

**Exporting Scores** ............................................................ 38

**Tools for Guitarists** ........................................................... 40
- Chord Diagram Generator ............................................... 40
- Scale Engine ..................................................................... 42
- Virtual Fretboard ............................................................ 43
- Virtual Keyboard ............................................................ 44
- Tuner .............................................................................. 45
- Metronome ...................................................................... 45

**References** ....................................................................... 46

**Drop-Down Menus** ............................................................ 46

**Keyboard Shortcuts** ........................................................ 52

**Index** ............................................................................... 54
Getting started

Installation

A. Minimal requirements depending on your Operating System

1. Windows® XP/Vista/Win7, or Ubuntu (officially supported GNU Linux distribution)

Minimal Requirements (MIDI Playback)
• Administrator’s rights for installation; Internet connection for activation*
• Intel Pentium-4 type processor
• 1 GB RAM, with 256 MB free HD space
• Soundcard - DVD-ROM drive

Minimal requirements with the RSE (Realistic Sound Engine)
• Administrator’s rights for installation; Internet connection for activation*
• Intel Core 2 Duo 2.4GHz
• 2 GB RAM, with 2 GB free HD space
• Soundcard - DVD-ROM drive

*Possibility to activate via another computer connected to the Internet.

2. Mac OS X 10.4 or later

Minimal Requirements (MIDI Playback)
• Administrator’s rights for installation; Internet connection for activation*
• Intel processor
• 1 GB RAM, with 256 MB free HD space
• DVD-ROM drive

Minimal requirements with the RSE (Realistic Sound Engine)
• Administrator’s rights for installation; Internet connection for activation*
• Intel Core 2 Duo 2.4GHz
• 2 GB RAM, with 2 GB free HD space
• DVD-ROM drive

*Possibility to activate via another computer connected to the Internet.

B. Installation on Windows®

1. To install Guitar Pro
• Insert the Guitar Pro DVD-ROM in your drive.
• If the setup program does not start automatically, double-click on My Computer, double-click on CD-ROM drive; then double-click on Windows/setup.exe file and follow the instructions.
• You will be asked to accept the terms of the license of use and will let you select the setup directory for the software.
• The installation of Guitar Pro creates a shortcut to the software on the desktop as well as in the Start > Programs > Guitar Pro 6 menu of Windows®.

Copyright © 2010 Arobas Music – All rights reserved
www.guitar-pro.com
2. To start Guitar Pro
To start Guitar Pro, double-click on the Guitar Pro shortcut on the desktop, or use the Start > Programs > Guitar Pro 6 menu.

3. To uninstall Guitar Pro
If you wish to uninstall Guitar Pro, please use the menu: Start > Programs > Guitar Pro 6 > Uninstall Guitar Pro 6.

C. Installation on GNU Linux

1. To install Guitar Pro
   - Insert the Guitar Pro DVD-ROM in your drive.
   - If the setup program does not start automatically, double-click on My Computer, double-click on DVD-ROM drive; then double-click on the “.DEB” file. This launches the package installer.
   - Click on Install the package, and type in your user’s password.
   - You will be asked to accept the terms of the license of use and will let you select the setup directory for the software.

2. To start Guitar Pro
To start Guitar Pro, go down the menu Applications > Sound and video > Guitar Pro 6.

3. To uninstall Guitar Pro
   - Use the menu System > Administration > Synaptic package manager. This launches the uninstall application.
   - Click on Status, then on Installed. Find guitarpro6 in the list.
   - Right-click on the green square, and click on Select for complete removal.
   - Click on Apply.

D. Installation on Mac OS

1. To install Guitar Pro
   - Insert the Guitar Pro DVD-ROM in your DVD drive.
   - Double-click on the GP6FULL DVD-Rom that has appeared on your desktop, then double-click on the Mac/Setup.dmg file and follow the instructions.
   - You will be asked to accept the terms of the license of use and will let you select the setup directory for the software.
   - You may create a shortcut to the software in the dock by dragging the Guitar Pro icon into it from the Applications/GuitarPro directory.

2. To start Guitar Pro
To start Guitar Pro, click on the Guitar Pro icon in the dock (if you have created it), or else double-click on Applications/GuitarPro.

3. To uninstall Guitar Pro
If you wish to uninstall Guitar Pro, you simply need to drag the Applications/GuitarPro directory to the trash.

E. Updating Guitar Pro

The updates for Guitar Pro 6.x are free for registered users of version 6. All you need to do is launch the Updater via the Help > Launch Updater menu. You can also directly download the updates and soundbanks from the www.guitar-pro.com website.
New Features

The 6th version of Guitar Pro is a complete rewrite, and is natively Windows/Mac/Linux compatible. The interface has been entirely redesigned for better ergonomy, to make writing and editing easier still, and to offer a better display of the score.

Here is a list of the new features by categories

**Notation**
- Double accidentals
- Free-time bars
- Simple and double simile marks
- Multirests
- Double-dotting
- Configurable n-tuplets
- Fermata
- Accented notes
- Left-hand tapping
- Rasgueado
- Arpeggio
- Two types of grace-notes
- Ornaments (mordent and gruppetto)
- Slash notation (above and/or within tabs)
- Extended barre
- Timer
- Grand Staff for the piano
- Tablatures supporting up to 8 strings
- Concert tone and transposing tone
- Partial Capo
- 3 clefs
- Complete Stylesheet, to entirely customize your scores (symbols, fonts, proportions, etc.)

**Edition**
- Improved options for multiple selection
- Extended copy/paste (special paste, between tracks, from multiple selection...)
- Chord Library, to enter chords faster on the score
- Simplified capture of grace-notes
- More intuitive capture of accidentals
- Editing over 4 voices, and in multi-voice mode
- Click directly on the elements of the score
- Reviewed and improved automations
- Unlimited Undo/Redo

**Interface**
- Edition Panel
- Instrument Panel
- RSE Panel
- Mastering Panel
- Chords Panel
- Lyrics Panel
- Multi-document interface
- Full-screen mode

**Sound**
- Over 100 soundbanks available in RSE
- Configurable chain of effects (pedals, amps, racks) for each track
- Global tuning of the master track (compressor, reverb, equalizer)
- 5-band semi-parametric equalizer for each track
- Choice of playing styles (slap, picking ...)
- Humanization of playing styles (stresses, autobrush ..)
- Perfected WAV Export

**Tools**
- Reviewed tuner (more precise)
- Possibility to swap voices, and copy from one voice to another
- Scale-search engine over multiple selection
- Transpose part of a score via multiple selection

Technical Support

Before you contact our online Tech Support, you should always make sure that you have registered your license on the Guitar Pro website [www.guitar-pro.com](http://www.guitar-pro.com); and that you have already installed the latest version.

To download the latest versions of the user’s manual, language packs, and the software in general, just use the **Guitar Pro Updater**. (This top-left logo lets you know that an update is available for download. Simply click on it. If no update is available, the logo you see is .) Please also make sure that what you are looking for isn’t already in this manual, as it has been designed to address most of the requests coming from GP6 users. .

If your problems persist, or if you are having problems installing Guitar Pro, please log into the SUPPORT section of the Guitar Pro website [www.guitar-pro.com](http://www.guitar-pro.com).

---

Please note: The distributor of your country may offer additional technical support via the Internet, telephone or postal mail. In that case, a document will be included in the software’s package, with instructions to access that support.

Please note: Technical support for any given version of Guitar Pro is guaranteed for one full year after the end of the distribution of this version.
Overview

Introduction

Welcome into Guitar Pro!

Guitar Pro is a complete workshop for all guitarists — beginning or advanced — who wish to improve, write music, or simply use a virtual backing band. Guitar Pro 6 supports all fretted instruments from 4 to 8 strings (guitars, basses, banjo, mandolin, and so on), as well as all and any instruments that can be in your band or orchestra.

Here's what Guitar Pro offers you:

- A complete yet user-friendly multitrack, tablature-centered score editor for stringed instruments, which includes all the usual symbols and specificities of those instruments;
- Optimized screen-display options and a powerful audio engine designed to yield faithful playback of the sounds and effects of all types of guitars as well as of a hundred other instruments (bass, strings, piano, drums, etc.), from samples and modelized sounds of amps and effect units recorded in a professional studio;
- Everyday tools for practice, such as the tuner, the chord engine, the scale engine, the guitar fretboard, etc.;
- Opening out onto the world, with the many import/export functions allowing you to make the most of hundreds of thousands of scores available on the Internet.

A few important points to understand how Guitar Pro works

- Custom display options
  You can work with a “page”-type of display for your score, or in screen mode (horizontal or vertical) so as to make the most of the available space on your screen. You can also choose a full-screen mode, or a “2-page” mode.
  You may change the proportions and the page settings of your document at any time, with the Stylesheet. You can also select whichever tracks you want to be visible.
- Automatic page setup
  Guitar Pro automatically adjusts the vertical placement of the various elements of the score. Note-capturing is made very fast, for a result that is equivalent to professional songbooks.
- Musical accuracy
  Guitar Pro automatically adds the barlines and checks the synchronization of the various tracks. Your score thus remains consistent in terms of musical rules. Such rigour may appear constraining to the beginner, but it proves very pedagogical in the end, and is essential anyway for the score to be played correctly.
- Interactive tools
  Each Guitar Pro tool relates to the attributes of the active track. Whether you are using the chord engine, the scale analyst, or the tuner, all the results you get will thus be consistent with the tuning chosen for the current track.
Understanding Notation

It is recommended that you know how to read tablature and have a few notions of rhythm before you use Guitar Pro. Following is a quick overview of some basic notions.

1. Reading tablature

Tablature notation was created to make music easier to read for fretted instruments. It can be learned quickly, and you do not really need to know any musical theory. What it shows are the strings that are played, which actually is important since any given note can be played on different strings.

Each guitar string is represented by a line. The numbers indicate on which frets the fingers must press to play the notes. “0” means that the string is played open — that is, without pressing on any fret. The lowest line represents the lowest-pitched string (low E), while the top line represents the highest-pitched string of the guitar (high E). This actually corresponds to what you see when you lean over your guitar, as opposed to what you see when you are facing it.

2. Understanding Rhythm

Notes can have different durations. A note’s duration is not expressed in seconds, but as a multiple of the tempo. A quarter note is one beat. The tempo is expressed in bpm (beats per minute). So if the tempo is 60, a quarter note lasts 1 second. If the tempo is 120, the quarter note is ½ second. The other notes are defined relative to the whole note — on the staff below are a whole note (bar 1), then two half-notes (bar 2), four quarter-notes (bar 3), and eight eighth-notes (bar 4):

When a note is dotted, its duration is one and a half times its original value (x1.5):

N-tuplets (triplets, quintuplets, sextuplets...) consist in playing a certain number of notes in a given time-spam. For example, a triplet of eighth notes (3 x ½ beats = 1.5 beat) is played on one beat; or a quintuplet of eighth notes (5 x ½ beats = 2.5 beats) also on one beat, as illustrated by the following:

Time and key signatures:

The time signature sets the number of beats per bar. For example, for a time signature of ¾: the 4 indicates that the reference time is the quarter note, and the 3 indicates that there are 3 beats per bar. In this case, there are 3 quarter-notes in a bar.

The key signature tells you what accidentals (sharps or flats) are systematic in the score.

Copyright © 2010 Arobas Music – All rights reserved
www.guitar-pro.com
The Main Screen

The new interface has been entirely redesigned to make it user-friendlier at the same time as more comprehensive, while remaining faithful to the major aspects that have constituted Guitar Pro’s identity — Edition, Sound, Tools, and Sharing.

It now consists in a better-displayed, ever more readable score, accompanied by 6 retractable panels that allow the user to instantaneously access all of the tools he/she needs for editing, sound-tuning, and adding chords and texts to the score.

This new panel-based presentation, together with a generally more dynamic design, constitutes the Guitar Pro 6 signature.

The tabs to the left allow you pull out the six panels, or “universes”:

1. **The Edition panel**
   
   Contains all of the symbols you need to write a score, in standard as well as tablature notation, or in rhythmical “slash” notation. You just need to click on a button for the corresponding element or attribute to be affected to the note or notes you have selected. (For the symbols demanding some precisions, a dialog window opens up for you to select the desired symbol.) Read Adding symbols.

2. **The Instrument panel**
   
   On this panel you can adjust the various parameters for the track — tuning, sound bank, capo, humanization, etc.

3. **The Effects panel**
   
   This panel allows you to attribute all kinds of effects to the current track, as well as save your effect chains. (Guitar Pro offers over 70 effect and amp modelisations.) See Sound settings.

4. **The Mastering panel**
   
   On this panel you can work on the signal coming out of the mixer, with effects such as compression, equalization, and reverberation. See Sound settings.
5. The Chords panel
This panel creates a chord diagram library via the chord window, and lets you add chords to the current beat with one simple click.

6. The Lyrics panel
Edit lyrics in sync with the melody line. The texts are automatically inserted as you type them in. See Add lyrics.

The score can be displayed in various ways
You can choose to have your score displayed in 1- or 2-page mode, as parchment, horizontal or vertical screen, or in full-screen. You get several degrees of zoom, and a mini-browser inserted in the bottom left-hand corner of the score (which you can hide via menu View > Enable browser) for faster scrolling over the score. See Display settings.

The Soundboard and Global View
The Soundboard, together with the Global View, allows for an audio tuning of each track and a synthetic view of the score being played, in which you can click directly to access a bar. You can also select multiple tracks in the Global View (which is useful if you want to copy/paste easily many bars). See Sound settings and Moving around the score.

The status bar
Below the soundboard (see image above), a status bar gives some information about the current score. Place your cursor on the fields to see a balloon tell you if there is an error, and if so, what it is (Hammer-On between two identical notes, note out of range, 5 quarter notes in a 4/4 bar, etc.)

The document tabs
This is one of the great new features in Guitar Pro 6: you can now open up to 8 files simultaneously, which makes it easier to work on different versions of a same piece, as well as copy/paste between different files, and work on different scores generally. Each new opened file appears in a new tab, and you can select it by way of it or by going down the View menu. See Creating a new score.
Using Guitar Pro

Writing a Score

Creating a New Score

Guitar Pro 6 makes it possible to work on several files at the same time. Each file will appear under a tab above the score's window. To create a new score in Guitar Pro, you need to follow these steps:

1. New score
   Use the File > New menu.

   This menu first opens a new score based on the chosen template (with default presets attributed to the tracks), or an empty document in a new tab, and then opens out the Score Information window.

   Enter here the general information for the score — title, artist, etc.

   Click on OK to validate and continue.

   When you set your templates, you can set certain values by default (Artist, Lyrics, Music ...)

2. Key signature
   In the Edition panel, click on to open the Tone window.

   Select the key and the mode (major or minor) of the score. If you do not know which it is, you can leave the default value (C major), as it will not change the standard notation.

   Click on OK to continue.

   The View > Concert Tone menu lets you activate the concert or transposing tone:

   - The concert tone is what a conductor uses; the notes displayed are the ones you actually hear;
   - the transposing tone is what the musicians use; it is mostly used for wind instruments, and refers more to the position of their fingers than to the actual melody. For instance, for someone playing a Bb clarinet the Bb will appear as a C — with every other note being correspondingly shifted, and the key signature as well: the Bb-tone signature will bear no accidentals, just like a C tone.

3. Choosing a clef
   What instrument you select for the track will automatically set a G or F Clef, but you can also change it by clicking on in the Edition panel.
4. Setting the signature and triplet-feel

Click on \(\text{\texttrademark}\) (or menu: Bar > Time Signature) to open the Time Signature window. Choose a signature for the score (it is set by default on 4/4). The time signature determines the number of beats in each bar. In that window you can also choose how to link the beams by default. Click on OK to continue.

Click on \(\text{\texttrademark}\) to choose a triplet-feel for the score. Guitar Pro 6 offers 6 different kinds. Click on OK to validate.

5. The track’s properties

Double-click on the name of the track in the Global View to open the Track’s properties window (menu: Track > Properties), to give it a name, a short-name, and set which types of notations (tablature, standard, or rhythmic "slash" notation) you want to be visible.

Click on OK to continue.

You can further choose a soundbank, set the tuning and the capo, etc. in the Instrument panel.

You are now ready to write the score. You may also add some new tracks to it.

Adding Tracks

Guitar Pro can handle a virtually unlimited of simultaneous tracks (the limits being then those of your machine). What instrument you choose determines the type of staff you get — Grand staff for piano, tablature for guitar, and so on. Besides, this also sets the range of the instrument, and the notes that are out of range may appear in red. (See Stylesheet.)

To add a new track, use the menu: Track > Add..., or click on the \(\text{\texttrademark}\) icon above the Soundboard, to the left.

A window then opens, for you to Select your instrument, and set its various attributes.

- Follow three steps for the choice of instrument: Family, Type, and Instrument;
- Display standard notation;
• Display tablature (for fretted instruments);
• Display rhythmic slashes (for fretted instruments);
• Choose a Full Name that will appear before the first system;
• Choose a Short Name that will appear before every other system (according to the settings of the Stylesheet);
• Pick a colour to use in the Global View.

The track’s Audio attributes are set in the **Instrument** and **Audio panels**.

Empty bars are automatically created on the added track, so every track has the same number of bars, for the sake of musical consistency.

To delete a track, use the **Track > Delete** menu, or the ✗ button.

To move a track, use the **Track > Move up / down** menu, or click on the buttons.

The button (or menu **Track > Properties... (F6)**) opens up the **Track properties** window (see above), in which you can name the track as well as give it a short name (appearing before the first system). You may also choose a colour for the bars that show in the Global View (see the **Main screen**), and the type(s) of notation you wish to use (slash, standard, or tab).

**Tip:** Once the instrument has been selected you won’t be able to change it for that particular track (nor can you change the number of strings). You can however convert an instrument into another instrument by use of Cut/Copy/Paste; and the notes get automatically transposed. It is also possible to change the soundbank attributed to the track, thus associating any soundbank to any instrument (outside of percussion).

**Organizing Bars**

In Guitar Pro, there will necessarily be at least one bar per track. Thus, any given bar "B" will bear the same tone and signature on track T1, T2, etc. Similarly, adding a repeat sign (to open or close a section) will necessarily affect every track at once.

This guarantees the musical consistency of the score, and a satisfactory result when you play it.

On the other hand, you will have to precisely define each track. You won’t be able to create a hundred-bar guitar track, for instance, and a percussion track with only one bar playing in loops. You will have to reproduce the percussion bar on the 100 bars, either by using Copy and Paste, or by resorting to repeat symbols. (See Adding symbols.)

Just as well, using the menu: **Bar > Insert Bar / Delete Bar** causes a bar to be added or deleted on every track.

**Barlines**

Guitar Pro automatically manages barlines.

When you move the edition cursor to the right, it will automatically move on to the next bar if the current bar is complete according to the time signature chosen (for example 4 beats for a 4/4 time signature; See Understanding Notation). In case the bar isn’t complete yet, Guitar Pro creates a new beat whose duration is the same as that of the preceding beat.

Whenever a bar is incomplete or too long, Guitar Pro displays it in red, unless of course it is the bar you are currently editing.

The Status Bar shows you the actual duration of the current bar as well as its theoretical duration. If you move your cursor over that part of the Status Bar a balloon lets you know which voice is incomplete.

**Bar design and settings**

In Page or Parchment mode, it is possible to manually manage the number of bars per line. To do so, you must use the **Bar > Force Line Break** and **Bar > Prevent Line Break** menus.

The **Bar > System layout** lets you choose the default number of tracks per system. It resets the break-
The **Start from current system** option indicates to Guitar Pro how to apply the changes. If the option is checked the layout will be applied to the bars that follows the current system, elsewhere the layout will be applied to the whole document.

The **Design mode** lets you change the sizes of bars inside a system, as well as the number of bars for each system.

Line-break functions only affect the active track, or the multitrack view. It is therefore possible to create a different arrangement of bars for each track, and another for the multitrack view.

To justify the last bar of the score to the right, you may simply add a line-break to that last bar.

## Adding Notes to the Score

You can write your notes both by way of **tablature** or of **standard notation**. (The "**slash**" notation is merely a representation of rhythm, and is therefore not designed for writing as such – but if you add a **chord** on the staff a slash will appear and you can then modify the rhythm.) Each note added in one kind of notation instantaneously reproduced in the other.

The edition cursor is symbolized by a **yellow, green, blue, or grey square**, depending on the voice it is on.

Whenever it is on a note, the corresponding note in the other notation appears in a **grey square**.

The **TAB** key allows you to switch back and forth from tablature to standard notation. If you are using a piano **Grand Staff**, the same key switches from left-hand staff to right-hand staff.

**Tip:** The **Note > Shift Down / Up** menu allows you to shift the notes up and down the tablature (from string to string) without changing its pitch.

Clicking on the score doesn’t add any note, but it places your cursor where you want it. This is to avoid modifying the score by mistake when you just want to move over it.

There are several ways to capture notes into the score:

- **Capturing notes on the keyboard**
  
  Most of the capturing is done on the numerical pad:
  
  - Move on the staff with the **arrows**;
  - Use the **numbers** to enter the notes;
  - Und - (minus) keys to change the note’s duration;
  - Use the **INSERT** and **DEL** keys to insert or delete notes

  See [Keyboard shortcuts](#) for more information.

- **Capturing notes with the mouse**

  If you prefer using the mouse, you can use the following tools:
  
  - The **virtual guitar fretboard** (menu: **View > Instrument panel**) to choose the notes;
  - The < and > buttons on the fretboard to move around the score;
  - The note duration keys from the Edition panel to change the lengths of notes;
  - The **Note > Insert** and **Note > Delete** menus to insert or delete notes.
Capturing notes with a MIDI instrument

The Sound > MIDI Capture menu allows you to use a MIDI instrument (keyboard, guitar, ...) to capture the score note by note.

You may add some latency.

Tip: If you edit the rhythm after you have captured the notes (instead of for every note), it is possible that you get misplaced barlines. In that case, it may be useful to use the Bar Arranger tool.

See Sound settings for more information.

Importing files

The various File > Import menus let you import other types of music files (MIDI/ASCII/Music XML/PowerTab/TablEdit) directly into Guitar Pro.

See MIDI - ASCII - Music XML Import - PowerTab - TablEdit for more information.

Tip: The [C] key copies the beat your cursor is on at the end of the bar. This can be very useful to reproduce an arpeggio or a rhythm pattern.

Here are some important notions about capturing notes:

Triplets and n-tuplets

When you group some notes together in a same beat, you need to attribute the same n-tuplet (-3-, -5-, ...) to each beat from that group. Guitar Pro automatically links the notes together as soon as their total duration falls on a multiple value of the chosen n-tuplet. For more complex n-tuplets you can configure the number of notes as well as the total duration of the group.

The n-tuplets are managed in the Note > Duration menu, or by using the corresponding toolbar. For more information on n-tuplets, see Understanding Notation.
Ties

A tie is basically a note that isn’t played as such. It merely indicates that the duration of the preceding note is augmented by the duration of the note tied to it. The tie appears as a regular note in standard notation, but it is invisible in tablature. Guitar Pro fills empty spaces between the previous note and the note that will be linked to. Note that Guitar Pro doesn’t fills empty spaces with intermediate tied notes if the previous note is on the anacrusis.

- Use the Note > Tie note to add a tie to the preceding note on the same string.
- Use the Note > Tie beat to add ties to every note on the preceding beat.

Accidentals (flats, sharps, and naturals) in standard notation

To add or delete accidentals in standard notation, you need to use the Note > Accidentals menu, or the button from the Edition panel. For notes captured in tablature form, it is possible to change the accidental by using the Note > Accidentals > Change accidental menu.

Displaying rhythm

Guitar Pro automatically manages rhythm display and the directions of notes’ tails, based on the notes’ durations and time signature. You can also manually change the directions of the beams and the stems in the Note menu.

The direction of notes’ tails can be defined for each voices on the Notation tag of the Stylesheet. Drum’s beams can be forced to display horizontally (see Stylesheet options).

Voices

Guitar Pro handles up to four voices. Each voice is captured independently of the other three. The buttons let you select the voice to edit. (If you are working on a mono-voice track, the other three voices are greyed out.)

The last one of those buttons activates the multi-voice mode, which allows you to move around the bar without having to worry about the voice you’re on. (You may thus change a note even if you don’t know which voice it is part of.) The multi-voice mode displays all notes in black.

The Tools > Move/Swap voices menu helps you reorganize the voices over a multi-voice track:

Multiple selection

The multiple selection allows you to make actions on a group of notes or bars. To select complete bars, press [Ctrl] when making the selection. Actions are applied to both voices when you select complete bars, else they are applied to the current voice only.

Tip: The File > Preferences menu allows you to set an automatic save after every n actions done. This save is done in a temporary file and allows Guitar Pro to recover the file in case of abnormal termination.

Tip: You may Undo/Redo your editing actions without limitations. See the drop-down Edit > Undo/Redo menu.
Inserting Events

With the Soundboard and the Instrument panel, you can define the settings for playback right from the beginning of the score.

You may then add any changes you like anywhere on the score, for tempo, volume, and panoramic: menu **Edit > Automations > Edit Automations**, or **F10**, or by clicking on the corresponding buttons at the bottom of the **Edition panel**.

You may choose to have those changes of parameters appear or not appear on your score.

Furthermore, you may modify your effect chain (See [Audio](#)). You cannot, however, change soundbanks for a current track.

Finally, the **Edit > Variations** menu lets you swap variations in your effect chain (see [Audio](#)). More over, this menu allows you to change variations for each 4 voices (see [Audio](#)).

**Tip:** The status bar shows the current tempo.
Adding Symbols

Guitar Pro allows you to insert many musical symbols in the score, and particularly those specific to the guitar. Most of these symbols are taken into account during the play of the score.

Certain effects or musical symbols can be applied to a selection of notes like the Let Ring, Palm Mute...

The symbols can be found on the Edition panel.

1. Symbols related to the bar

Clef
The Clef is an indication, in standard notation, as to which notes correspond to the lines. Guitar Pro handles 4 types of Clef (G-, F-, C3-, and C4-Clef), as well as 4 types of octave clefs (8va, 15va, 8vb, 15vb). Whenever you change clefs, you can transpose the notes to keep the same pitch.

Key Signature
The key signature tells you which notes are meant to be altered by default — unless an accidental appears next to the note on the score. It thus indicates the tone in which the piece or passage is written. It is the same for every track, aside from transposing instruments when you are using the transposing tone mode (e.g., Bb clarinet) automatically managed by Guitar Pro.

Time Signature
The time signature indicates the durations of beats in the bars following that signature: the bottom digit corresponds to the number of divisions of the whole note, and the top one gives you the number of units in a bar (see Understanding Notation). Whenever a bar is complete according to the time signature, Guitar Pro will directly move on to the next bar if you add a note. Incomplete or overlooked bars will appear in red. If you have checked the Anacrusis option (Edit > Anacrusis), the first and last bars will not appear in red even when they are not completed.

Triplet Feel
Among other things, the triple feel means you play in a ternary way some bars that are written in binary mode for the sake of lightness of writing. Guitar Pro offers several motifs, the most common being the triplet feel 8th which lets you play a 4/4 signature in blues style, for instance.

Free time
Free-time bars are bars that are played freely in terms of rhythm and tempo. The barlines then appear as dotted lines and the time signature is in parentheses.

Double bar-lines
A double bar-line indicates a change of parts, of signature, or any other major change in the score. Guitar Pro inserts them automatically at every change of signature. You can also add more bar-lines with the button here to the left whenever you consider a change in the score to be important enough.

Simple repeat sign
This symbols means that the bar is meant to repeat exactly the bar preceding it. This makes editing and reading lighter, and will not work on the first bar of a score.

Double repeat sign
This symbol means that you are supposed to repeat exactly the two preceding bars. It will not work if placed on the first two bars of a score.

Repeat open
This symbol replaces an opening bar-line, and means that every bar that follows it will be played again a certain number of times, depending on the Repeat close sign (see below).

**Repeat close**

This symbol replaces a closing bar-line, and sends you back to the last Repeat open sign. A dialog window will open up for you to indicate the number of repeats you want.

![Repeat close symbol](image)

The playing order for the bars here is as follows: 1 - 2 - 1 - 2 - 3.

**Repetitions**

This adds a repetition symbol at the beginning of the active bar. This tells you if the bar is meant to be played, depending on the number of times it has already been played. That symbol is used together with the repeat signs. For instance:

![Repetitions symbol](image)

The playing order for the bars here is as follows: 1 - 2 - 1 - 3.

**Directions**

This function will add the Coda, Double Coda, Segno, Segno Segno and Fine symbols, as well as 11 other different types of coda jumps.

**Octave clef**

This little symbol means that you are to play the score an octave higher than what is actually written. If you click on that button the notes will be moved down one octave on the score, and a little 8va will be added. The other symbol 8vb means the opposite; and the two other buttons, 15va and 15vb extend it to two octaves.

2. **Symbols related to the definition of a note**

**Note’s duration**

A note’s duration can go from the whole note to the to the sixty-fourth note. This affects the beat on which the note is placed. If you wish to place on a same beat some notes that have different duration value, you can use the multi-voice editing mode.

You can also add dotted notes, double-dotted notes, and simple or poly-rhythmical n-tuplets.

**Ties**
A tie links the note to the note preceding it. It lengthens the duration of that preceding note, therefore, by the duration of the tied note.

**Multiple ties**

You can also tie an entire beat to the beat preceding it.

**Fermata**

The fermata is also known as a **hold**, or a **pause**; and what it means is that you are to pause on that particular beat, at the discretion of the conductor. It is therefore a multi-track symbol. A window opens up to let you choose the symbol and the duration of the pause by adjusting the tempo.

**Accidentals**

Those buttons let you add any of the 5 different types of accidentals (sharp, double sharp, flat, double flat, and natural) to a given note.

**Changing the accidental**

This is to change the accidental without modifying the note's pitch.

**Augmenting (or diminishing) by a half-tone**

You can raise with this button a note or an entire multiple selection by a half-tone. The next button allows to similarly lower a selection by a half-tone. This is a useful tool to transpose an entire track, when used with **Edit > Select all**.

**Nuances**

The nuance (or note dynamic) defines the intensity with which a note is to be played.

The buttons allow you to choose a dynamic for each note, from very faint to very strong. In order to get different dynamics on a same beat, please use different voices.

**Crescendo/Decrescendo**

This attributes to a beat or group of beats (via multiple selection) a progressive rise or fall of the volume.

### 3. Symbols corresponding to effects

**Ghost note**

A ghost note is a faint note. The dynamic of a ghost note is automatically decreased. The note is displayed between round brackets on the tablature.

**Accented note**

Contrary to a ghost note, an accented note is played loudly. The dynamic of an accented note is automatically increased.

**Heavily accented notes**
A heavily accented note follows the same principle as an accented note, except in a more pronounced manner.

**Staccato**

A staccato indicates a very short note, independently of the note’s duration on the score. The note is displayed with a dot below.

**Legato**

The legato applies to several notes. (One speaks of legato phrasing.) It means that as many notes as possible are to be tied, so the way they are played is as fluid as possible.

**Let Ring**

The Let Ring option means that you let a note ring beyond its theoretical time value as indicated on the score. This is used a lot for arpeggios, for example. The Tools > Let Ring allows to attribute a Let Ring to each string over a group of bars.

**Dead note**

A dead note is short and more faint than a normal one. These notes are used with the Guitar to give a particular rhythmic effect. To make notes be dead notes, you have to put the right hand palm (for a right-handed person) on the strings near the bridge, or else just put the left hand fingers (for a right-handed person) on the string without pressing it.

**Natural harmonic**

The natural harmonic consists of playing the string open while you lightly touch it with the left hand (for a right-handed person) above a fret. The left hand finger has to be taken off at the same time that the right hand plays it. 5th, 7th and 12th frets harmonics are very commonly used, while the others are quite difficult to obtain.

**Artificial harmonic**

Several types of harmonics are available:

- **A.H. - Artificial Harmonic:** For the artificial harmonic, the left hand finger presses the string like a normal note. It is the forefinger of the right hand that lightly touches the string several frets higher. The right hand has to play the note too, so it may be difficult.

- **T.H. - Tapped Harmonic:** The tapped harmonic is an artificial harmonic obtained by tapping quickly on the string several frets higher.

- **P.H. - Pinch Harmonic:** The pinch harmonic is produced with a pick, and consists in playing the string by letting the thumb that holds the pick lightly touch the string. This harmonic is best obtained with a distortion effect.

- **S.H. - Semi Harmonic:** The semi harmonic is similar the pinch harmonic, except you keep the natural resonance of the string in addition to the harmonic.

You can obtain those in Guitar Pro in two different ways (see Stylesheet).

**Bend**

The bend effect consists of pushing the fretted string sideways with the left hand (for a right-handed person) to bend it, so the pitch of the note changes. The Bend window allows you to precisely set the type of the bend you want by adjusting its points. For sophisticated bends, you need to use ties in order to keep the score consistent in terms of audio playback.

The Bend, Bend/Release, ... buttons allow you to define the base type of the bend. This choice is also reflected by a different symbol on the tablature.

You can set the maximum level of the effect from a value of ¼ to 3. The term “Full” is equal to a whole tone. This also affects how it is displayed on tablature.

You can modify the curve by dragging its points with your cursor. Whenever two notes are tied, the bends extends to the entire duration. It is still possible to edit a bend on a tied note and place a hold on it, for instance, whose motif isn't there by default.
The Stylesheet allows you to display the bend in standard notation too.

Here's an example of what you can do:

Fade in (violin effect)
This consists in using the volume knob on an electric guitar to raise the sound and not hear the attack of the pick on the note.
It can also create the impression of a “reversed track.”

Fade out
This consists in turning the sound progressively off with the guitar’s volume knob.

Volume swell
This is a fade in leading directly into a fade out.

Grace-note before the beat
A Grace note is an ornamentation that consists in a very short note played before another one. In Guitar Pro, you can add a grace note for each string. However, it is not possible to set several grace notes on the same string. A grace note does not count for the bar duration and for the rhythm display.

Grace-note on the beat
Same as a grace-note before the beat, except here it starts right on the beat — thus slightly delaying the following beat.

Hammer-On/Pull-Off
The hammer-on (HO) / pull-off (PO) is a transition between two notes played on the same string. The first note is played normally while the second one is not played by the right hand (for a right-handed person).

For a hammer-on, the second note is higher than the first one, and it is played by tapping the tip of your finger on the string, while keeping the finger corresponding to the first note on the fretboard.

In the case of a pull-off, the second note is lower than the first and is played by taking the finger off the first note.

Guitar Pro determines automatically which effect is being used, based on the notes’ values.
You can use the Stylesheet to customize the way the H/P will appear or not on the score.
It is common enough for a series of hammer-ons and pull-offs to be linked together over two notes to play them legato:

Upper Mordent
An upper mordent is a melodic ornament in the form of a fast beat between the main (written) note and the higher note (relative to the key signature).

Lower Mordent
A lower mordent is a melodic ornament in the form of a fast beat between the main (written) note and the lower note (relative to the key signature).

Copyright © 2010 Arobas Music – All rights reserved
www.guitar-pro.com
Turn
The turn (in Italian “gruppetto,” “little group”) is a melodic ornament in the form of a melodic line of four notes turning around the main note and revealing the two notes next to it — higher and lower. The turn starts with note that is immediately lower, then the main note, the higher note, and ends on the main note. Just as the mordent, the turn is relative to the tune’s general harmony, as set by the key signature.

Inverted turn
The inverted turn starts with note that is immediately lower, then the main note, the higher note, and ends on the main note. Just as the mordent, the turn is relative to the tune’s general harmony, as set by the key signature.

Left-Hand Tapping
This consists in hitting a fret with your left-hand finger with no previous attack on the note.

Slides
Sliding means playing a note by sliding your left-hand finger (if you’re right-handed) over the frets. Guitar Pro supports various kinds of slides:

- The first note is played, and then the finger slides to the second one, which is not played.
- The first note is played, and then the finger slides to the second one, which is played.
- The note is played while coming from a lower fret (undefined).
- The note is played while coming from an upper fret (undefined).
- The note is played, and then the finger slides to a lower fret (undefined).
- The note is played, and then the finger slides to a upper fret (undefined).

Palm Mute
The palm mute effect consists in muffling the sound by lightly touching the strings near the bridge with the palm of your right hand (if you’re right-handed person).

- The palm mute effect is represented by the “PM” symbol above the tablature.
- The palm mute level can be changed with the Palm mute slider from the Instrument Universe.

Tremolo Bar
The tremolo bar is used on electric guitars to modify the pitch of all the notes (by rotating the bridge). The tremolo bar is operated with the right hand (for a right-handed person).

- The way the Tremolo Bar window works is pretty much the same as the Bend window.

Trill
The trill effect consists of alternating quickly between two notes on the same string by a succession of hammer ons and pull offs. The Trill window allows you to choose the fret of the second note (the first one being indicated on the score), as well as the speed of the trill.

- This notation lightens the score, because alternated notes are not displayed.

Tremolo Picking
The tremolo picking effect consists of playing the same note over and over very fast.

- As for the trill, this effect is displayed with only a single note.

Left-Hand Vibrato
Left-Hand Vibrato consists in quickly moving the left-hand finger (for a right-handed person) on the string. The movement creates a variation in pitch.

- The vibrato effect is represented by a little wave above the tablature, and lasts until the note ends.

Wide Vibrato (Tremolo Bar)
The wide vibrato is stronger than the simple vibrato, and is obtained by using the vibrato bar. This effect is applied to the whole chord.

The wide vibrato is displayed as a big wave above the tablature and ends as soon as a new note is played.

**Wah-Wah**

The Wah-Wah is an effects pedal. Possible options are On/Off and Opened/Closed. The Wah-Wah will affect playback only if you’re using the RSE and you have placed a Wah-Wah pedal in your effect chain. (See Sound settings).

**Arpeggio**

The arpeggio consists in playing every note in a chord one by one. The Arpeggio window lets you adjust the speed as well as the delay in playing. An Arpeggio Down goes from the lowest to the highest-pitched string. An Arpeggio Up goes from the highest to the lowest-pitched string.

**Brush**

Brushing the strings means strumming the strings in an energetic manner. This is much used for rhythmic guitar accompaniments.

In the Brush window you can adjust the speed as well as the delay. The duration of a brush needs to be shorter than the beat itself, so every note has time to ring out before other notes get played.

**Rasgueado**

This a much-used right-hand technique (if you’re right-handed) in flamenco guitar. Guitar Pro offers 18 rasgueado motifs that are all interpreted by the audio engine. The score will indicate Rasgueado on the chords, as well as the chosen motif.

**Left-Hand Fingering**

Left-hand fingering (for a right-handed person) indicates which fingers press on the strings on the fretboard. “T” is for the thumb, “0” for the forefinger, “1” for the middle finger, and so on. This can be changed in the Stylesheet.

It is displayed before the note in standard notation, or under the tablature if there is no standard notation.

**Right-Hand Fingering**

Right-hand fingering (for a right-handed person) indicates which fingers pluck the strings. “P” is for the thumb, “i” for the forefinger, “m” for the middle finger, and so on. This can be changed in the Stylesheet.

It is displayed before the note in standard notation, or under the tablature if there is no standard notation.

**Display string number on tablature staff**

Allows you to display the number of the string that is played for a given note.

**Pickstroke**

The pickstroke function lets you to set the direction for your pickstroke. A “v” means that the movement is upward, from the highest to the lowest-pitched string.

**Tapping**

The tapping effect consists in playing a note by tapping the corresponding fret with a finger of the right hand or of the left hand (often both). The string is not played as it usually is.

The “T” symbol is displayed above the tablature to indicate a tapping effect. In Guitar Pro, a tapping effect is set for the whole chord. This effect is interpreted by the Guitar Pro Audio engine.

**Slap (bass)**

The slapping effect consists in slapping the string with your right-hand thumb (for a right-handed person) while rotating your wrist to obtain a percussive sound. The slapping effect is often followed by a popping effect (see below). Slap-bass samples are part of the bass sound-banks for more realistic effect.

**Pop (bass)**

The popping effect consists in popping one of the two highest strings with amplitude with the right
hand forefinger (for a right-handed person). The popping effect is often preceded by a slapping effect (see above).

4. Symbols related to annotation and design

**Chords [A]**
See Chord Diagrams.

**Slashes**
This is to integrate slash notation into the tablature: it convert the selected notes into slashes while keeping all information about the notes. Very useful to capture rhythmic motifs with transition notes. You can also ask for an entire slash track. (See Track Properties.)

**Extended Barré**
This is an indication above the staff to let you know if you need to maintain a full or a semi-barré on a fret for an extended chunk of the score. This is particularly used in classical guitar.

**Timer**
At any given point, this tells you the number of minutes and seconds (min:sec) that have elapsed since the beginning of the score.

**Section**
To add a section. See Adding sections.

**Prevent/Force Line Break**
This is to prevent the next bar from shifting to the next line, or forcing it to do so.

**Stem Directions**
The last 7 buttons allow you to customize the directions in which the notes' stems will get drawn, and the way the beams will connect.
Adding Lyrics

You can add lyrics to the score with the Lyrics panel. They get automatically inserted into the chosen track.
This way you can edit your text easily (with cut/copy/paste, for instance), and organise into sections (Verses, Choruses, etc.)

1. Choosing a Track
For the lyrics to appear on the score, you first need to select a track. The text will automatically get distributed over that track, following syntax (see Point 4 below).
In general those lyrics will be attributed to a vocal track, i.e. the track with the song’s melodic line. You can however place them on an instrumental track; but you will then have to check the syntax, as it is unlikely that the beats correspond to the syllables.
Note also that you can choose to not attribute the lyrics to any track, and write them on the Lyrics panel only for information. In that case, you just need to uncheck the "Display on Track" option below the white box.

2. Lines
You can type up to 5 lines of text. The lines will be displayed one under the other on the selected track.

3. The First Bar
For each line, you can determine a first bar after which the lyrics will be distributed. This is to avoid having to type in spaces before the lyrics.

4. The lyrics
The capture area is to type in the lyrics properly speaking.
Guitar Pro automatically distributes each syllable over a different beat. The change of syllable occurs when a SPACE ( ) or a HYPHEN (-) appears. You may thus use the hyphens to separate syllables in a word. If you do not wish Guitar Pro to separate two words, however, you can replace the space in between them with PLUS (+) symbol.
If you wish to leave a blank on a given beat, just add several hyphens or consecutive spaces.
The line breaks are considered as spaces. On the other hand, several line breaks constitute only one space. You can thus make your text more open without problems.
Parts of a text set in between brackets ([[]]) will not appear on the score. You can thus utilize the brackets to add comments or indicate the headings of various parts (“INTRO,” “VERSE,” “CHORUS,” ...).
Adding Sections

Sections are markers to allow you to easily get to any part of the score. They can be set as letters and/or names (Intro, Chorus, Verse, etc.).

The markers are tied to the bars, and are therefore linked to the master track.

To add sections, you can:

- Click on the button in the Edition panel;
- Use the menu: Sections > Insert/Remove.

You can navigate between sections by use of the shortcut keys. (Cf. Shortcut Keys.)

**Tip:** You can also go directly to a given section via the Edit > Go to... menu.
Cut/Copy/Paste

Cut / Copy on a Single Track
Since you are here cutting or copying from a single track (i.e., not in multiple selection), the function does not take into account the structures of the bars (signatures, etc.). The function is multi-voice, however, and can work over several different tracks, even if the instruments are not compatible (e.g., guitar and piano), outside of percussion tracks.
This is useful, therefore, as a tool toward transposing a score.
If you wish to copy a great number of bars, it may be useful to use a multiple selection in the Global View in order to get a better overview of the copied bars.

Cut / Copy in Multi-Track Mode
This takes into account the structures of the bars, and will copy whole sections by extending the multiple selection to the bars included in them. Cutting implies taking the selected bars out of all the tracks.

Simple Paste
This is to past the content of the Clipboard onto the current selection, or by default before the selection. In case the selection contains only one bar, other bars get added; or the current bar gets completed with the content of the Clipboard.
If you place your cursor on an empty bar, the paste function will first fill in the empty bars and then create other bars as needed.

Special Paste
This allows you to choose what you are going to paste and how many times so.

How can I insert or delete bars on a single track?
Considering the musical rigour of Guitar Pro 6, (see the Manage Bars section), inserting or deleting bars from one track only makes little sense, as a bar is meant to be present on every track at once.
If you really need to insert or delete a bar on a single track, you may use the Copy/Paste functions as follows:
E.g., Inserting a bar before bar 10 on the active track
1. Select the whole range of bars from bar 10 to the end;
2. Place your cursor on bar 11, and Paste;
3. Empty the content of bar 10 (delete the notes).

Follow the same principle to insert several bars.

Tip: Guitar Pro allows you to Cut/Copy/Paste from one file onto another, as well as from a track onto another (outside of percussions). Guitar Pro will then transpose the notes and place the fingers. Si your copy from a pitched onto a percussion track, Guitar Pro will copy the rhythm and replace the notes with rests.
Using Wizards

Guitar Pro includes many wizards to help you work faster when creating your scores. These wizards are available from the Tools menu.

Note-Related Wizards

Let Ring Options
Sets the Let Ring attribute for each string over a selected range of bars or notes.

Palm Mute Options
Sets the Palm Mute attribute for each string over a selected range of bars or notes.

Using the wizards can save you lots of time. For example, in one step, you can let Guitar Pro know that you want the Let Ring function turned on for all of the notes on the four highest strings:

Wizards for Organizing the Score

You can use these Wizards when you compose, after you have imported a track, or while you are capturing notes in standard, to get the best possible arrangement of the tablature.

Bar Arranger
Checks and arranges bars according to the notes’ durations.

Complete/Reduce Bars with Rests
Adds rests in bars that are empty or too short, and deletes the extra rests in bars that are too long.

Automatic Finger Positioning
Places the notes on tablature without changing the tune, so as to simplify the chord positions and movements of the hand.

Move/Swap Voices
Reorganizes the voices over a multi-voice track.

Other Wizards

Transpose
Transposes the active track or all the tracks a given number of semitones up or down. This function does not transpose chord diagrams.

Check Bar Duration
Checks the whole score to detect bars that do not have the required number of beats.
The Guitar Pro 6 Stylesheet

You can entirely customize the general outlook of your scores, and give it a professional finish. The chosen style is related to the type of score you have, and if you download a score whose style you don’t like you may always apply a default style (provided by the software) to it — such as Default Jazz or Default Classic; or even load up a style you will have previously saved.

The Stylesheet presents 5 tabs:

**Page & Score Format**
To customize the page settings and the global spacing of notes.

**Systems & Staves**
To customize the system layout and the symbols related to it (tuning, clefs, etc.).

**Header & Footer**
To change font family and font size, the placement of texts in relation to the properties of the score (author, title, etc.).
See Create a New Score.

**Texts & Styles**
To change the font family and sizes of the main texts in the score.

**Notation**
To customize the musical symbols so as to set up a score exactly as you’d like it to look: size of chord diagrams, visible or invisible H/P symbols, indications of fingering, and so on...
Drums and Percussions

You can use the **Shortcuts** to capture notes into a drums/percussion track. Each line can present several articulations (e.g., the charleston can be open, semi-open, or closed), and you can use the 1, 2, 3 keys from the numerical pad.

You can also use the **Instrument panel** (menu: **View > Instrument panel**):

![Keyboard shortcuts](image)

You can choose which type of sticks you use with the drums, and the RSE will interpret the different types of strokes.

In MIDI mode, the percussion tracks are always attributed to **channel 10**.

**Tip:** The Cut/Copy/Paste functions behave slightly differently from the other types of tracks, as one can copy only from a drum track onto a percussion track (because of the various articulations).
Working with a Score

Looking for Tablatures
Finding Guitar Pro files
Guitar Pro files are recognizable from their .GP3 (versions 3.x), .GP4 (versions 4.x), .GP5 (versions 5.x), and .GPX (versions 6.x and later) extensions.
Version 6.x can open all of those Guitar Pro files, whichever version they were made with, from version 3 and higher.
To open a Guitar Pro file, use the menu File > Open. The list of recently opened files is available under File > Open recent.

Troubleshooting download on Windows®:
When you download a file using Microsoft Internet Explorer®, you will be asked if you want to open or save the file to your hard disk. A checkbox allows you to always execute the same action. If you choose to check the [Open] option, any Guitar Pro file you will download will be automatically opened in Guitar Pro, and you will have problems saving them to your hard disk (they will actually end up in your Windows® temporary directory). To solve this problem, follow this procedure:
1. In Windows® explorer, select the Tools > Folder Options.
2. Click on the File Types tab.
3. Delete the .GP3, .GP4, .GP5, and .GPX extensions by selecting them and clicking on the Delete button.
4. Close this window by clicking the OK button.
5. Restart Guitar Pro. This will re-assign the extensions to Guitar Pro, and remove the default action in Microsoft Internet Explorer®.
You can now download files, and Microsoft Internet Explorer® will ask you if you want to open them or to save them to your hard disk.

Navigating Around the Score
Moving around a score in Guitar Pro is extremely easy, and you have several ways to do so.

By Clicking on the Score
Clicking on the score moves the edition cursor to the pointed position.
You can even move in the score during the playback to restart from the pointed position without stopping the playback.

Using the Soundboard
Click on track’s name in the Soundboard. The edition cursor gets placed on the first beat of the current bar in that track, or on the beat being played at the time.

Using the Global View
To view a specific bar in a specific track, just click on the corresponding box in the Global View.

Using markers
The Markers represent a useful means to move between different sections of the score. Use the Section menu, or the keyboard shortcuts.

Using the Keyboard
The many Shortcuts allow you to easily navigate around your score — from note to note, bar to bar, or track to track.
Display Settings

To make the most of Guitar Pro, it is important to set your display options carefully.

In **Screen** modes (**View > Vertical Screen** and **View > Horizontal Screen** menus), Guitar Pro uses the whole working area by resizing the bars and by automatically selecting how much bars should be shown per staff (in vertical display mode). This approach allows you to work on a score in an optimized way, without having to think about bar organization, which is important only for printing the score.

Screen Layout

The **Soundboard** can be resized or hidden altogether. In that case, you'll be using the various menus or the **Keyboard** to change tracks.

Display Parameters for Every File

The various **View** menus (**Page (1 by column)** or **(2 by column)**, **Parchment**, **Vertical Screen** and **Horizontal Screen**) set the way in which the score appears.

If you want to work directly on the paper view, use **Page** or **Parchment** mode.

The **Parchment** mode removes the page breaks. With **Vertical Screen** Mode, the bar organization is done automatically. The **Horizontal Screen Mode** is useful in multitrack view.

The **button** located in the top right-hand corner sets your display on **Full-Screen** mode, and thus reduces the Global View and the menus.

In **Track > Properties** you get to choose which types of staff you want to be visible (tablature, standard, or slash).

Display Options for each File

Use the **View > Multitrack** menu to activate or deactivate the multitrack mode.

Whenever the multitrack view is activated, the icons in the Global View let you choose to have only one track visible, or all of them, or a selection only. Note that the active track will remain visible. The tuning and chord diagrams are shown only for the tracks that have the icons activated.
Sound Settings

Guitar Pro proposes two different technologies useable simultaneously to play the score: MIDI and the RSE.

The RSE Sound
The RSE [Realistic Sound Engine] is a unique technology. It relies on sound samples made from genuine guitars, basses, drums, and about a hundred other instruments recorded in professional studios. The RSE allows for some extremely realistic playback of scores.
You can activate the RSE via the Sound > RSE menu.

Choose a soundbank in the Instrument panel Instrument panel, and tune your effects for each track in the Audio panel. In the Mastering panel, you can adjust the sound for the master track.

The effects have been created by:
Overloud (www.overloud.com)
Guitar Amp, Effect and Stompbox modelisations.

The samples have been realised by:
Chocolate Audio (www.chocolateaudio.com)
The Ultimate source for samples.

The Audio panel
With the Audio panel you will be able to load up and save, or set and customize your effect chains. It can contain up to 5 effects, and you can save up to 4 variations per track. What this means is that you have the possibility of setting up 4 different chains for any given track, and you can switch from one to another just as you would on a multi-effect rack (Edit > Variations menu). (See below, for instance, how this particular variation has been renamed “Crunch.”)

Click on the empty boxes to add some effects, on the < and > arrows to move the pedal within the effect chain, on the little crosses to delete any effects, and on the switch button (below the pedal’s name) to bypass the effect.

Tip: If you add a Wah-Wah pedal to your effect chain, it can be used as a fixed filter or to obtain the genuine Wah-Wah effect by adding its Open(o)/Close(+) positions to the score with the and buttons. If you wish to start the Wah-Wah effect at any precise point, you can set up two variations with one including a bypassed Wah-Wah and one with an active one.

Midi Sound

Definition: MIDI – Musical Instrument Digital Interface. This is a protocol, a universal language to transmit digital musical information between computers, synthesizers, sequencers, etc. MIDI files include messages that can precisely describe a score: notes, rhythm, tempo, instrument, etc.

The quality of the sound you produce thus depends on your equipment (soundcard, actual or virtual synthesizer) – and not on Guitar Pro as such, which merely sends information about height and duration to
your equipment for it to transform that information into sound.

Similarly, the list of the instruments available in Guitar Pro is defined by the general MIDI norms, and is not extensible unless you use some specific equipment.

### Troubleshooting sound
Depending on your soundcard, you may hear some “crackling” sounds during playback. If so, please refer to the Windows® display properties (right-click on your desktop, then on Properties), select the Settings tab, click on Advanced, select the Troubleshoot tab, and turn Hardware acceleration to None.

### Audio Settings
Once you have set up your soundcard(s) in the Audio settings (Sound > Audio settings menu), this reflects into the Instrument panel and can be modified there only if you’re in MIDI mode (Sound > RSE menu [F2]).

### MIDI Output
Guitar Pro can use up to 4 simultaneous MIDI ports. You can assign a different MIDI device to each of those ports.
It is recommended to choose the best MIDI device for port 1, as this is set as the default one when a new track is created in Guitar Pro.

### MIDI Capture
You can capture notes via a MIDI instrument. (See Capturing Notes.)

### Ports and Channels
In the Instrument panel you can choose which port and which channel(s) to use for each track.
By default Guitar Pro assigns 2 per track in order to better the effects playback (the effects get played on a separate channel so as not to affect the notes bearing none). If two tracks are using the same channels on the same port, their audio properties (instrument, volume, pan) will be tied. It is therefore advisable to use only one channel per track if your score contains a great number of tracks.
By convention, the percussions tracks are always assigned to channel 10 (a MIDI norm).
It is also possible, through the force 11-16 option, to use a MIDI channel for each string of a given track (very useful if you have two or more different bends on the same beat).
Score Playback

Guitar Pro has been designed to facilitate the learning of a score. Many playback options are available.

Launching Playback
To start playing a score, you can use the options under the Sound menu, the space-bar, or the Sound toolbar:

If you only wish to play part of a score, you just need to select it first with the mouse.

Tip: You can also use the keyboard shortcuts [Alt+Tab] and [Alt+Tab] to move from marker to marker during playback.

Playing in loops, and/or faster and faster
Use the Sound > Play in loops / Speed trainer [F9] to repeat a selection from the score:

To play in a loop a specific section of the score, you must first select it using the mouse.

The Simple Loop option plays the score without modifying the tempo. The Speed Trainer increases the tempo for each loop depending on the initial tempo, final tempo and increase tempo values. The Repeat option allows you to define how many times you want to loop before the step gets increased.

Tempo
The Sound > Tempo menu defines the initial tempo of the score. You can program tempo change in the middle of the score.

During playback, the current tempo appears in the Status Bar and the Playback Bar.

The Relative Tempo button, to the right of the tempo, lets you assign a coefficient to the current tempo to speed up or slow down playback without modifying the file. The coefficient varies from x0.25 (4 times slower) to x2 (twice faster). To deactivate that function, set the value back to 1.00.

Metronome and Countdown
The Sound > Metronome enables the metronome during playback. In Guitar Pro > Preferences you can adjust the metronome. It can also be used on its own.

The Sound > Countdown menu makes Guitar Pro play a empty bar before playing the score. So you can prepare yourself to play and listen to the tempo. To repeat the countdown for each loop (if loop is enabled) simply check the Repeat the countdown option.

The Soundboard

The Soundboard allows you to set the track’s audio parameters such instrument, volume, panoramic, .... These parameters correspond to the initial settings of the score, but you can add changes to the parameters in places.
Furthermore, whenever a track contains no volume automations, you can actually adjust the volume during playback. (In the picture above, for instance, you cannot adjust the volume for track 2 during playback, as the blue frame around the volume cursor together with the ‘A’ next to it mean that the track has already been configured with automations. You would therefore need first to take out the volume automations [F10] before you can adjust volume on that particular track.)

The equalizer can also be adjusted during playback.

You may start playback, click on a track’s instrument, and select from the available instruments one by one to hear which sound better.

The Soundboard includes a [S] for Solo case and a [M] for Mute for you to play one or several tracks without the others, or to mute one or several tracks. If you only want to listen to one or two tracks, it is faster to use the Solo option. However, if you want to mute one or two tracks (in order to play them yourself), it is faster to use the Mute option.

You can hide the equalizer’s knobs by clicking on the icon.

Click on to add a track.

Click on to delete a track.

Click on to open the Track Properties window.

Click on to move tracks up or down.

Tip: Mute tracks will not be exported into WAV.

Tip: It is possible to change the tune for all the melodic tracks with the global detune button (see on the Master track).

Smooth Scrolling
This function lets you read the score without any sudden jumps between pages. (The score smoothly scrolls down at every page change.)
**Printing**

**Printing a Score**

Go down File > Print to get a printout of your score.
Use the **Stylesheet** (File > Stylesheet) to customize fonts, page setup, margins, and all other page settings.

**Importing Scores**

**MIDI Import**

![Definition: MIDI – Musical Instrument Digital Interface. This is a protocol, a universal language used to transmit digital musical information between computers, synthesizers, sequencers, etc. MIDI files include messages that can precisely describe a score: notes, rhythm, tempo, instrument, etc.](image)

MIDI files include messages that can accurately describe a score: notes, rhythms, tempo, instruments, etc. The audio quality of a MIDI file thus depends on what soundcard your computer is equipped with.

Go down **File > Import > MIDI** to import MIDI files into Guitar Pro. Guitar Pro supports MIDI 0 and 1 formats.

**ASCII Import**

![Definition: The ASCII format is a textual representation of tablature, in which the lines are represented by dashes. This format, though not very attractive, is the only one that allows you to share tablature without specific software. It is commonly used on the Internet. In general, the file extension is .txt or .tab.](image)

Guitar Pro is able to analyze the ASCII text files to extract the musical information. It is possible to get a Guitar Pro score you can play, modify, or print from a symbolic score.

Guitar Pro imports notes, rhythm, effects and bar changes. The import is done on the active track. So it is possible to successively import several files corresponding to the different instruments.

The imported file can contain comments or misc. text, Guitar Pro is able to extract the tablature whatever the content of the file is. The only rules to respect for the import to work are:

- Lines have to be represented by series of hyphens: « - ».
- Bar changes have to be indicated by a vertical bar on each of the strings: « | ».
- No empty line has can be present between two strings of a same line of tablature.
- Comments inside the tablature lines are prohibited.
- Once an ASCII import is complete, it is often necessary to review the rhythm, so the bars be complete. The **Check Bar Duration** tool can come in handy in that case. If the score is played and the bars are not complete, the rhythm will be false, and the notes beyond the bar duration will not be played.

**MusicXML Import**

Go down **File > Import > MusicXML** to import MusicXML files (including compressed files) into Guitar Pro.

Created by **Recordare®**, MusicXML is a XML description of a musical score.

This universal exchange format is now available in most music softwares.
**PowerTab Import**

The **File > Import > PowerTab** menu allows you to import from PowerTab® format. PowerTab® is an excellent tablature editor, similar to Guitar Pro but with a different approach. It is available at [http://power-tab.net](http://power-tab.net).

**TablEdit Import**

The **File > Import > TablEdit** menu allows you to import from TablEdit® format. TablEdit® is an excellent tablature editor, similar to Guitar Pro but with a different approach. It is available at [http://www.tabledit.com](http://www.tabledit.com).

**Exporting Scores**

**MIDI Export**

**Definition:** MIDI - Musical Instrument Digital Interface. It is a protocol, a universal language, allowing the communication of musical information between computers, synthesizers, sequencers, .... MIDI files consist of messages describing the score very precisely: notes, rhythm, instruments, .... The quality of the sound depends on your sound-card.

The **File > Export > MIDI** menu exports the score into a MIDI (format 1) file (.mid)

To choose not to export a track, just mute it on the Soundboard.

**Tip:** Guitar Pro allows you to use 2 channels for a single track to enhance the sound restitution. Some software does not support this functionality. So if you have a problem opening Guitar Pro exported MIDI files, use a single channel per track.

**ASCII Export**

**Definition:** The ASCII format is a textual representation of tablature, in which the lines are represented by dashes. This format, though not very attractive, is the only one that allows you to share tablature without specific software. It is commonly used on the Internet. In general, the file extension is .txt or .tab.

The **File > Export > ASCII Tab** menu lets you export the active track into ASCII format.

**MusicXML Export**

The **File > Export > MusicXML** menu lets you export the score into MusicXML format.

Created by [Recordare®](http://recordare.com), MusicXML is a XML description of a musical score. This universal exchange format is now available in most music software.
**WAV Export**

Use the **File > Export > WAV** to save an audio copy of your score, so you can listen to it by use of any regular audio player.

You can also burn that audio file onto a CD (using for instance a burning software such as Nero® or EasyCD Creator®).

You can also convert it into **mp3** via the appropriate software. (E.g., if you play the file with iTunes®: Advanced > Create mp3 menu.)

To export into WAV you need to be using the RSE sound-banks. MIDI tracks will not be exported.

If you wish to export only part of your score, do a multiple selection of the corresponding bars in your score, and use **Export > WAV**.

![Export WAV File](image)

**PNG Export**

The **File > Export > PNG** allows you to save the score in the form of a picture file. This function is handy if you plan to publish your creations on a web page, for example.

The image you get from the export is exactly the same as the image you see in the Guitar Pro editor.

The **Export** button saves the image.

**Tip:** The size of the image is affected by the zoom value. You can therefore obtain images of various sizes depending of what you want to use them for.

**Tip:** The PNG format is adapted to computer screens. If you wish to insert your score into a document for print, we recommend you use **PDF**.

**Warning:** PNG Export is really only useful in Page mode.

**PDF Export**

The **File > Export > PDF** menu allows you to export the entire score into the Adobe® PDF® format, readable and printable by anybody who uses the free Adobe® Reader® software, or any other PDF reader.
Tools for Guitarists

Chord Diagram Generator

The Chord Diagram Generator not only allows you to make your tablature richer, it constitutes in and of itself a genuine reference tool for guitarists, even independently of tablature.

To open the chord diagram tool, use the Note > Chord [A] menu.

Just like every tool in Guitar Pro, the Chord Diagram Generator automatically adjusts to the tuning chosen for the active track. You may therefore generate chord diagrams even for exotic tuning modes — such as cannot usually be found in chord charts.

The chord diagram tool is composed of several areas:

A - Chord building

Part (A) allows to construct the chord by its name. Thousands of combinations are possible.

When you click on one of the lists in (A), Guitar Pro displays in (B) the hand position for the chord you have defined, a list of other equivalent diagrams in (C), and other possible names in (D). The first chord from every list is selected by default.

You can define a chord inversion (i.e., in which the Bass note differs from the root), or simply specify which note you want for the Bass (on the lowest string).

B - The Main Diagram

Part (B) shows you the main diagram — i.e., the one that will appear on the score — as well as its fingering pattern, its theoretical construction, and its name. The fingers' numbers are written inside the diagram (1 for the index finger, 2 for the middle finger, and so on).
You can build a diagram by directly clicking on the frets symbolized in it:

- click on a fret to add or take out a note;
- use the scroll bar to get to a different base fret;
- check or uncheck the boxes to the right to force or to prevent a barre;
- click on the intervals’ number (1, 3, ...) in the bottom left area, to take out some notes from the chord;
- You may change the name suggested by Guitar Pro. It will be displayed on the tablature. To prevent Guitar Pro to rename the chord name add a apostrophe in the beginning of the name.

Important: When you click on the main diagram, the (A) area switches to “Custom” mode, and the name of the chord is erased so that you can enter one. It is then advised that you choose the name in the list of Alternative Names. Guitar Pro will then be able to automatically name the chord and to define its construction in (A). It will allow you to view the other positions possible in (C) for the chord you constructed. A circle (‘O’) above the chord diagram represents a string played open; an ‘X’ represents a string not played.

C - The Diagram List

The (C) are display the list of all possible diagrams for the chord built in (A).
You can filter the list to display more or less diagrams depending on their complexity by checking the Simple, Medium, or Complex mode in (C).
Click on one of these diagrams for it to become the main diagram in (B). You may also scroll between the diagrams by using the horizontal scrollbar below the main diagram.
To listen to the selected diagram, press the “play” button below the main diagram in (B).

D - Various Chord Names

(D) lists alternative names for the main diagram. Click on any of those names for Guitar Pro to reconstruct it in (A) and update the list of possible diagrams in (C).

Miscellaneous

Check Use diagram to make the diagram visible on the tablature. If you choose to leave the box unchecked, only the name will appear on the tablature.
Check Show Fingering for the fingers’ numbers to appear under the diagram, on the score.
Click on the Clear button to delete the chord on a selected beat.

Tip: When you open the Chord Diagram Generator, the notes of the active beat are automatically placed on the main diagram if no other diagram has been defined for this beat.

Tip: When you validate the chord diagram tool, the notes from the main diagram are automatically added to the tablature if no other note was written on that beat.

Tip: You can change chord sizes and placement options in the Stylesheet.

In short, the chord diagram tool can be used for many things:
- Adding diagrams to your tablature.
- Learning the different positions possible on the fretboard for a given chord.
- Knowing the name of a chord you found on your instrument, and learning other possible positions or fingerings for that chord.
- Retrieve the positions of the standard chords with exotic tunings of your instrument.
Scale Engine

The Scale Engine allows you to view and listen to a great number of scales in any tonality. It can also retrieve the scale used in a score.

To activate the Scale Engine, use the Tools > Scales menu. You will also find a Scale button in the top right-hand corner of the Guitar Fretboard or of the Keyboard.

The display modes on the Guitar Fretboard and on the Keyboard are automatically positioned on Show [Beat + Scales].

Guitar Pro proposes over 1000 different scales. To find a scale, you may either check some Tags to filter your search, or use the search engine based on a key word. The scale will appear in the chosen tone.

Guitar Pro displays the notes on the scale. To listen to them, click on the “play” button. Guitar Pro also shows the way the scale is constructed, with an indication of intervals and semi-tones between notes.

Just like all of the other Guitar Pro tools, the way the notes are displayed on the fretboard is related to the tuning chosen for the active track.

Analyzing the Scale used in the Score

Select part of your score, and click on Find scales from selection:

Guitar Pro shows you a list of possible tones and scales, and indicates a percentage of occurrences, in descending order.

Tip: If the scale search gives bad results, it may be because the score includes a change of tones. In that case, you need to find that change by ear, and limit your scale analysis to a range of bars with no tonal change.

Tip: Guitar Pro does not allow you to directly place a scale from the scale tool on the tablature. However, by displaying the scale on the fretboard, it is then easy to click on it to place the notes on the tablature. You can also right-click to make the cursor move to the right after adding a note.
Virtual Fretboard

The fretboard offers many features. It can be used to view the notes of the score, to enter them, or to visualize the scales.

To activate the fretboard, use the View > Fretboard menu. The fretboard automatically adjusts to the active track settings. The number of strings and the position of the capo are set by the track settings. If you change the active track, the fretboard will automatically update to reflect the new track.

To add a new note to the score, you just have to click on the fretboard. To delete a note, just click on it. The [< >] buttons allow you to navigate in the score. It is thus possible to enter the whole score with the mouse.

Tip: By right-clicking on the fretboard you can capture a note and then slide it to the right, thus avoiding the use of the button >.

Display Options:
The Show field lets you select what you wish to see on the fretboard:

- **Show [Beat]** to see only the notes on the selected beat.
- **Show [Beat + Bar]** to see the notes of the selected beat and the notes of the active bar.
- **Show [Beat + Next Beat]** to see the notes of the selected beat and the notes of the next beat.
- **Show [Beat + Scale]** to see the notes of the selected beat and the notes of the scale selected in the scale tool.

Displaying the note pointed at:
The note pointed at by the mouse is displayed. You don’t need to click on the fretboard.

Opening the Scale Engine:
The Scales button in the upper right of the fretboard opens the Scale Engine. The display of the fretboard is then automatically set on Show [Beat + Scales], and will stay on it even after you shut down the Scale Engine. You will be able to visualize the chosen scale while you enter your score. To remove the scale’s display, just chose another display option.
Virtual Keyboard

Just like the fretboard, the keyboard allows to view and to enter the notes of the score. It can also show the scales.

To activate the Keyboard, go down the View > Keyboard menu, on a track corresponding to a non-fretted instrument.

To add a note on the score, just click on a key. To delete a note, click on that note. The [< >] buttons let you move around the score — avoiding the use of the computer's keyboard if you prefer to capture notes with the mouse.

Tip: Right-click on a key to add a note, and then move your cursor to the right. So you don’t have to use the button >.

Display Options
Select what you want to see on the keyboard :

- **Show [Beat]** to see only the notes on the selected beat.
- **Show [Beat + Bar]** to see the notes of the selected beat and the notes of the active bar.
- **Show [Beat + Next Beat]** to see the notes of the selected beat and the notes of the next beat.
- **Show [Beat + Scale]** to see the notes of the selected beat and the notes of the scale selected in the scale tool.

The note pointed at by the mouse is displayed. You don’t need to click the keyboard.

Opening the Scale Engine
Click on the [Scales] button to the right to open the Scales Engine. The display mode is then automatically set on Show [Beat + Beat], and will remain so even after you have closed the Scales window. You can thus continue to see the selected scales as you capture notes into the score.

To hide the scale, just select a different display option.
**Tuner**

Guitar Pro allows you to tune your guitar in many different ways: by ear, or by plugging your guitar into your computer, or by using a microphone. Whichever way you choose, what Guitar Pro takes into account is the tuning of the active track.

To adjust the tuning of the active track, open the Instrument universe.

**The MIDI Tuner**

The MIDI Tuner lets you tune your guitar by ear, string by string.

Select the tuning mode you need from the list, or change it with the buttons located next to the tuning keys.

The **play** button lets you hear the sound of any given string. If no string is selected, then it plays every one in turn. By checking the “flat” box you can choose to name the note with flats rather than sharps (Db instead of C# by instance). The CAPO button allows to place a capo on any fret (noted 0 if there is no capo). The X suppresses the tuning mode from the list.

The **checkmark** button applies the chosen tuning mode to the current track, transposing that track according to that tuning. The other button next to it only applies the tuning without transposing (which can make the track sound out of tune).

**The digital Tuner**

You can tune your guitar by plugging it into the soundcard’s input, or by using a microphone. Make sure the input volume is set on high enough. Unlike the MIDI Tuner, the digital Tuner produces no sound.

To access the digital Tuner, use the menu **Tools > Digital Tuner**.

In Free mode, the tuner recognized the note played as well as its octave, and it indicates it in the top right-hand corner when the note’s tuning is accurate. You can also select the name of the note you want, and play the corresponding string on your guitar. The finger will stand upright with the green light when the note is accurate. If the finger isn’t moving when you play the string on your guitar, you need to adjust the settings of your soundcard and make sure that the input you are using is open.

**Metronome**

To activate the Metronome, use the **Sound > Metronome** menu, or click on.

(You can also get a one-bar **Countdown** before playback by clicking on.) The metronome gives you the tempo while your **score** is playing.

Copyright © 2010 Arobas Music – All rights reserved

www.guitar-pro.com
You can also use it as a regular metronome for practice:

1. Create a new non-empty file (menu File > New)
2. Set the desired tempo (menu Sound > Tempo)
3. Activate playback in loops (menu Sound > Play in Loops / Speed Trainer)
4. Play the score (menu Sound > Play from the Beginning)

The first (empty) bar will then be played indefinitely over, with the tick of the metronome.
# References

## Drop-Down Menus

### File menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>Creates a new score from a template.</td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Opens an existing score.</td>
</tr>
<tr>
<td><strong>Open Recent</strong></td>
<td>Gives a list of recently opened files.</td>
</tr>
<tr>
<td><strong>Close</strong></td>
<td>Closes the active score.</td>
</tr>
<tr>
<td><strong>Save [Ctrl+S]</strong></td>
<td>Saves the active score.</td>
</tr>
<tr>
<td><strong>Save As...</strong></td>
<td>Saves the active score under a new name.</td>
</tr>
<tr>
<td><strong>Save As Template...</strong></td>
<td>Saves the structure of the active score to use it as a template later.</td>
</tr>
<tr>
<td><strong>Import &gt; MIDI</strong></td>
<td>See <a href="#">MIDI</a></td>
</tr>
<tr>
<td><strong>Import &gt; ASCII</strong></td>
<td>See <a href="#">ASCII</a></td>
</tr>
<tr>
<td><strong>Import &gt; MusicXML</strong></td>
<td>See <a href="#">MusicXML</a></td>
</tr>
<tr>
<td><strong>Import &gt; PowerTab</strong></td>
<td>See <a href="#">PowerTab</a></td>
</tr>
<tr>
<td><strong>Import &gt; TablEdit</strong></td>
<td>See <a href="#">TablEdit</a></td>
</tr>
<tr>
<td><strong>Export &gt; MIDI</strong></td>
<td>See <a href="#">MIDI</a></td>
</tr>
<tr>
<td><strong>Export &gt; ASCII</strong></td>
<td>See <a href="#">ASCII</a></td>
</tr>
<tr>
<td><strong>Export &gt; MusicXML</strong></td>
<td>See <a href="#">MusicXML</a></td>
</tr>
<tr>
<td><strong>Export &gt; WAV</strong></td>
<td>See <a href="#">WAV Export</a></td>
</tr>
<tr>
<td><strong>Export &gt; PNG</strong></td>
<td>See <a href="#">PNG</a></td>
</tr>
<tr>
<td><strong>Export &gt; PDF</strong></td>
<td>See <a href="#">PDF</a></td>
</tr>
<tr>
<td><strong>Score Information...</strong></td>
<td>Opens the Score Information window</td>
</tr>
</tbody>
</table>
Edit menu

Undo
Cancels the very last action.
See Navigating around the Score

Redo
Repeats the very last action.

Cut
Cuts notes or bars on one or several tracks.
See Cut/Copy/Paste

Copy
Copies notes or bars on one or several tracks.
See Cut/Copy/Paste

Paste
Pastes the notes or bars just copied onto one or several tracks (depending on the type of Cut or Copy done).
See Cut/Copy/Paste; See Organizing Bars

Cut Multi-Track
Cuts entire bars from every track at once.
See Cut/Copy/Paste

Copy Multi-Track
Copies entire bars from every track at once.
See Cut/Copy/Paste

Special Paste...
Opens a window allowing for special pasting of the cut or copied notes or bars.
See Cut/Copy/Paste; See Organizing Bars

Select all
Select all notes of the current voice on the active track.
See Cut/Copy/Paste; See Organizing Bars

Voices > ...
Selects one of the voices or the multi-voice mode for editing.
See Adding Notes to the Score; See Organizing Bars

Go to ...
Opens a window to bring you directly to a selected bar.
See Adding Sections

Automations > Edit Automations ...
Opens the automation window to insert automations into the track.
See Inserting Events

Variations
Lets you add an effect-chain variation to the track.
See Sound Settings

Track menu

Add...
Adds an instrumental or percussion track to the score.
See Adding Tracks

Delete
Deletes the active track.
See Adding Tracks

Move Up
Moves the active track up the list.
See Adding Tracks

Move down
Moves the active track down the list.
See Adding Tracks

Properties ...
Opens the active track’s Properties window.
See Creating a New Score; See Adding Tracks
# Bar menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Insert Bar</strong></td>
<td>Inserts a bar before the current bar.</td>
</tr>
<tr>
<td><strong>Delete Bar</strong></td>
<td>Deletes the bar(s) selected.</td>
</tr>
<tr>
<td><strong>Clef</strong></td>
<td>Opens the Clef window.</td>
</tr>
<tr>
<td><strong>Key Signature</strong></td>
<td>Opens the Key Signature window.</td>
</tr>
<tr>
<td><strong>Time Signature</strong></td>
<td>Opens the Time Signature window.</td>
</tr>
<tr>
<td><strong>Triplet Feel...</strong></td>
<td>Opens the Triplet Feel window.</td>
</tr>
<tr>
<td><strong>Free time</strong></td>
<td>Converts the bars chosen via multiple selection (multi-track) into Free Time</td>
</tr>
<tr>
<td><strong>Double Barline</strong></td>
<td>Adds a double bar-line to the active bar.</td>
</tr>
<tr>
<td><strong>Anacrusis (Pick-Up Bar)</strong></td>
<td>Converts the first and last bars into anacrases.</td>
</tr>
<tr>
<td><strong>Repeat Open</strong></td>
<td>Adds a starting repeat bar-line to the active bar.</td>
</tr>
<tr>
<td><strong>Alternate Endings...</strong></td>
<td>Adds a repeat section to the active bar.</td>
</tr>
<tr>
<td><strong>Repeat Close...</strong></td>
<td>Adds an ending repeat bar-line to the active bar.</td>
</tr>
<tr>
<td><strong>Directions...</strong></td>
<td>Adds a musical direction sign (Coda...).</td>
</tr>
<tr>
<td><strong>Simile Mark &gt;</strong></td>
<td>Inserts a single or double simile mark.</td>
</tr>
<tr>
<td><strong>Multi Rest</strong></td>
<td>Lets you insert multi-rest symbols over all of the empty bars, or bars containing only rests.</td>
</tr>
<tr>
<td><strong>Force Line Break</strong></td>
<td>Forces the Line Break after the active bar (in Page mode).</td>
</tr>
<tr>
<td><strong>Prevent Line Break</strong></td>
<td>Prevents the Line Break after the active bar (in Page mode).</td>
</tr>
<tr>
<td><strong>System Layout</strong></td>
<td>See Organizing Bars</td>
</tr>
</tbody>
</table>

See [Organizing Bars](#)

See [Adding Symbols](#)

See [Organizing Bars](#)
Note menu

Unless otherwise stated, each action below is directly inserted on the selected beat.

Inserts a beat
Delete the Beats
Copies selected beats at the end of the bar.
Create a tie to the preceding note.
Create a tie to the preceding beat.
Replaces the selected note(s) with a rest.
Sets the time-value of the notes in the active voice.
Sets the dynamic for the selected note, or a crescendo/decrescendo.
Adds the chosen accidental on the selected note.
Lowers the selected note by one semi-tone.
Raises the selected note by one semi-tone.
Drags the note to the next string down on the tablature without change of pitch.
Drags the note to the next string up on the tablature without change of pitch.
Opens the Chord Diagram Generator.
Converts the selected beat(s) into slash(es) in the tablature.
Lets you edit the barré or semi-barré indication on the score.
Adds a timer above the staff to indicate the time elapsed since the beginning of the score.
Converts the selection into ottavia by adding the corresponding symbol above the staff and shifting the notes on the score.
Lets you customize the direction of stems and links between beams.
# Effects menu

Unless otherwise stated, every effect is set directly onto the selected note.

- **Dead Note**
  - See [Adding Symbols](#).

- **Grace Note >**
  - See [Adding Symbols](#).

- **Ghost Note [O]**
  - See [Adding Symbols](#).

- **Accented Note**
  - See [Adding Symbols](#).

- **Heavily Accented Note**
  - See [Adding Symbols](#).

- **Staccato**
  - See [Adding Symbols](#).

- **Staccatissimo**
  - See [Adding Symbols](#).

- **Tenuto**
  - See [Adding Symbols](#).

- **Legato**
  - Will work only for certain types of instruments (piano, e.g.).
  - See [Adding Symbols](#).

- **Let Ring**
  - See [Adding Symbols](#).

- **Palm Mute Note**
  - Sets a Palm Mute on the selected note.
  - See [Adding Symbols](#).

- **Palm Mute Beat**
  - Sets a Palm Mute on the selected beat.
  - See [Adding Symbols](#).

- **Natural Harmonic**
  - See [Adding Symbols](#).

- **Artificial Harmonic**
  - Lets you select an artificial harmonic and its type.
  - See [Adding Symbols](#).

- **Bend...**
  - Lets you customize a bend effect.
  - See [Adding Symbols](#).

- **Tremolo Bar ...**
  - Lets you customize the use of the tremolo bar.
  - See [Adding Symbols](#).

- **Slide**
  - See [Adding Symbols](#).

- **Vibrato**
  - See [Adding Symbols](#).

- **Vibrato with Tremolo Bar**
  - Sets a wide vibrato (light or ample) on the selected beat.
  - See [Adding Symbols](#).

- **Slide**
  - Lets you choose from 6 possible types of slides.
  - See [Adding Symbols](#).

- **Hammer On / Pull Off**
  - See [Adding Symbols](#).

- **Left Hand Tapping**
  - See [Adding Symbols](#).

- **Tapping**
  - See [Adding Symbols](#).

- **Slap**
  - See [Adding Symbols](#).

- **Pop**
  - See [Adding Symbols](#).

- **Trill...**
  - Lets you customize a trill on the selected note.
  - See [Adding Symbols](#).

- **Tremolo**
  - Sets a tremolo picking effect on the selected note.
  - See [Adding Symbols](#).

- **Palm Mute**
  - See [Adding Symbols](#).

- **Fade In**
  - See [Adding Symbols](#).

- **Fade Out**
  - See [Adding Symbols](#).

- **Volume Swell**
  - See [Adding Symbols](#).

- **Wah Open**
  - See [Adding Symbols](#).

- **Wah Close**
  - See [Adding Symbols](#).
Section menu

Insert/Remove... Insert or remove a section
Previous Section Go to the previous section
Next Section Go to the next section

Tools menu

Digital Tuner Opens the Digital Tuner.
Scales Opens the Scale Engine
Transpose Transposes one or all or the tracks.
See Using Wizards
Automatic Finger Positioning Optimizes the placement of the fingers over the strings for the selected notes.
See Using Wizards
Let Ring Options See Using Wizards
Palm Mute Options See Using Wizards
Check Bar Duration Checks the bars’ time values over every track, relative to the time signature.
See Using Wizards
Bar Arranger Re-assigns the bar-lines over the active track, based on the notes’ time values.
See Using Wizards
Complete /Reduce Bars with Rests Completes bars that are too short, and reduces bars that are too long.
See Using Wizards
Move / Swap Voices... Lets you swap, copy, and move notes between different voices.
See Using Wizards

Sound menu

Play Plays the score from the current position.
See Score Playback
Play from the beginning See Score Playback
First Bar Places the cursor on the first bar’s first beat.
See Score Playback
Rewind Places the cursor the bar’s first beat, or on the bar before in case it already is the bar’s first beat.
See Score Playback
Fast Forward Places the cursor on the following bar’s first beat.
See Score Playback
Last Bar Places the cursor on the last bar’s first beat.
See Score Playback
Play in Loops / Speed Trainer See Score Playback
Metronome Uses a metronome during playback.
See Score Playback
See Metronome
Countdown Adds a one-bar countdown before playback.
See Score Playback
Tempo Lets you adjust tempo in the Automation window.
See Score Playback; See Inserts Events
Midi Input Active
Activates or deactivates MIDI capturing.
See Adding Notes to the Score; See Sound Settings

RSE [Realistic Sound Engine]
Activates or deactivates the RSE. When deactivated, the sound is MIDI only.
See Score Playback; See Sound Settings

Audio settings...
Opens the Audio Settings window.
See Sound Settings

View menu

Design Mode
See Organizing Bars

Multitrack
Sets the display on multi-track mode.
See Display settings

Concert Tone
Sets the score on concert-tone mode.
See Creating a New Score

Page (1 per column)
See Display settings

Page (2 per column)
See Display settings

Parchment
See Display settings

Vertical screen
Sets display on vertical-scrolling mode.
See Display settings

Horizontal Screen
Sets display on horizontal-scrolling mode.
See Display settings

Enable browser
Activates the smooth scrolling mode during playback.
See Score Playback

Instrument Panel
Opens the Instrument panel depending on the type of track (fretboard, keyboard, or drumkit).
See Fretboard

Reduce Global View
Hides the Global View to focus on the score.
See Score Playback

Full Screen
Sets the score’s display on full-screen mode.
See Display settings

Window menu

Next Tab
Brings the next tab to the fore.

Previous Tab
Brings the previous tab to the fore.

*.gpx
Brings the file named *.gpx to the fore.

Help menu

Index
Opens the Help files.
See Installation

Launch Updater
Opens up the Guitar Pro Updater, which gives you automatic access to the latest updates.
See Installation

About
Gives you general information about your version of Guitar Pro, Arobas Music, and the technologies at play.
See also Technical Support
### Keyboard Shortcuts

#### Notes and rests

<table>
<thead>
<tr>
<th>Note Type</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>from whole to 64(^{th}) note</td>
<td>+/-</td>
<td>+/-</td>
</tr>
<tr>
<td>Dotted note</td>
<td>. or *</td>
<td>. or *</td>
</tr>
<tr>
<td>Double-dotted note</td>
<td>Ctrl+. or ctrl+*</td>
<td>⌘⇧. or ⌘⇧*</td>
</tr>
<tr>
<td>Triplet</td>
<td>/</td>
<td>/</td>
</tr>
<tr>
<td>Rest</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Tie (note)</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>Tie (beat)</td>
<td>⌘+L</td>
<td>⌘L</td>
</tr>
<tr>
<td>Fermata</td>
<td>F</td>
<td>F</td>
</tr>
</tbody>
</table>

#### Accidentals

<table>
<thead>
<tr>
<th>Type</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double flat</td>
<td>Ctrl+alt+7</td>
<td>⌘⌥7</td>
</tr>
<tr>
<td>Flat</td>
<td>Ctrl+7</td>
<td>⌘7</td>
</tr>
<tr>
<td>Natural</td>
<td>Ctrl+8</td>
<td>⌘8</td>
</tr>
<tr>
<td>Sharp</td>
<td>Ctrl+9</td>
<td>⌘9</td>
</tr>
<tr>
<td>Double sharp</td>
<td>Ctrl+alt+9</td>
<td>⌘⌥9</td>
</tr>
<tr>
<td>Change accidentals</td>
<td>Ctrl+alt+8</td>
<td>⌘⌥8</td>
</tr>
<tr>
<td>Raise one semitone</td>
<td>⌘+-</td>
<td>⌘-</td>
</tr>
<tr>
<td>Lower one semitone</td>
<td>⌘++</td>
<td>⌘+</td>
</tr>
</tbody>
</table>

#### Accentuations and interpretation

<table>
<thead>
<tr>
<th>Type</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Suggested note</td>
<td>o</td>
<td>O</td>
</tr>
<tr>
<td>Accented note</td>
<td>;</td>
<td>;</td>
</tr>
<tr>
<td>Strongly accented note</td>
<td>:</td>
<td>:</td>
</tr>
<tr>
<td>Staccato</td>
<td>!</td>
<td>!</td>
</tr>
<tr>
<td>Tenuto</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Legato</td>
<td>⌘+H</td>
<td>⌘H</td>
</tr>
<tr>
<td>Let Ring</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Palm Mute on the note</td>
<td>P</td>
<td>P</td>
</tr>
<tr>
<td>Palm Mute on the beat</td>
<td>Ctrl+P</td>
<td>⌘P</td>
</tr>
</tbody>
</table>

#### Effects

<table>
<thead>
<tr>
<th>Effect</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Muffled note</td>
<td>x</td>
<td>X</td>
</tr>
<tr>
<td>Natural harmonic</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Artificial harmonic</td>
<td>Alt+Y</td>
<td>⌘Y</td>
</tr>
<tr>
<td>Bend</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Vibrato</td>
<td>⌘+W</td>
<td>⌘W</td>
</tr>
<tr>
<td>Vibrato left hand (light)</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Vibrato left hand (heavy)</td>
<td>Alt+V</td>
<td>⌘V</td>
</tr>
<tr>
<td>Vibrato right hand (light)</td>
<td>W</td>
<td>W</td>
</tr>
<tr>
<td>Vibrato right hand (heavy)</td>
<td>Alt+W</td>
<td>⌘W</td>
</tr>
<tr>
<td>Accent/Fingering</td>
<td>WINDOWS</td>
<td>MACINTOSH</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------</td>
<td>-----------</td>
</tr>
<tr>
<td>Legato slide</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Shift slide</td>
<td>Alt+S</td>
<td>⌥S</td>
</tr>
<tr>
<td>Tapping left hand</td>
<td>(</td>
<td>(</td>
</tr>
<tr>
<td>HO/PO</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Tap</td>
<td>)</td>
<td>)</td>
</tr>
<tr>
<td>Slap</td>
<td>$</td>
<td>$</td>
</tr>
<tr>
<td>Pop</td>
<td>Ctrl+§</td>
<td>⌥§</td>
</tr>
<tr>
<td>Pickstroke down</td>
<td>⇧+D</td>
<td>⇧D</td>
</tr>
<tr>
<td>Pickstroke up</td>
<td>⇧+U</td>
<td>⇧U</td>
</tr>
<tr>
<td>Move down (tab)</td>
<td>Alt+↓</td>
<td>⌥↓</td>
</tr>
<tr>
<td>Move up (tab)</td>
<td>Alt+↑</td>
<td>⌥↑</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Brushed chords</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush down</td>
<td>Ctrl+D</td>
<td>⌥D</td>
</tr>
<tr>
<td>Brush up</td>
<td>Ctrl+U</td>
<td>⌥U</td>
</tr>
<tr>
<td>Arpeggio down</td>
<td>Ctrl+⇧+D</td>
<td>⌥⇧D</td>
</tr>
<tr>
<td>Arpeggio up</td>
<td>Ctrl+⇧+U</td>
<td>⌥⇧U</td>
</tr>
<tr>
<td>Rasgueado</td>
<td>⇧+R</td>
<td>⇧R</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ornaments</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grace note (before the beat)</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Grace note (on the beat)</td>
<td>Alt+G</td>
<td>⌥G</td>
</tr>
<tr>
<td>Trill</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Electric effects</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fade in</td>
<td>&lt;</td>
<td>&lt;</td>
</tr>
<tr>
<td>Fade out</td>
<td>&gt;</td>
<td>&gt;</td>
</tr>
<tr>
<td>Volume Swell</td>
<td>Ctrl+&lt; or Ctrl+&gt;</td>
<td>⌥&lt; or ⌥&gt;</td>
</tr>
<tr>
<td>Wah open</td>
<td>Alt+O</td>
<td>⌥O</td>
</tr>
<tr>
<td>Wah closed</td>
<td>Alt+C</td>
<td>⌥C</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Notation</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chord</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Slash (in the tablature)</td>
<td>⇧+I</td>
<td>⇧I</td>
</tr>
<tr>
<td>Held barré</td>
<td>@</td>
<td>@</td>
</tr>
<tr>
<td>Timer</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Section</td>
<td>⇧+Ins</td>
<td>⌥+Ins</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Design</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prevent line wrapping</td>
<td>&amp;</td>
<td>&amp;</td>
</tr>
<tr>
<td>Force line wrapping</td>
<td>Ctrl+←</td>
<td>⌥←</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Bar structure</th>
<th>WINDOWS</th>
<th>MACINTOSH</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clef</td>
<td>K</td>
<td>K</td>
</tr>
<tr>
<td>Key signature</td>
<td>Ctrl+K</td>
<td>⌥K</td>
</tr>
<tr>
<td>Time signature</td>
<td>Ctrl+T</td>
<td>⌥T</td>
</tr>
<tr>
<td><strong>Triplet Feel</strong></td>
<td>Ctrl++/ ⌘/+</td>
<td></td>
</tr>
<tr>
<td><strong>Free time</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Repeat a bar</strong></td>
<td>% ⌘%</td>
<td></td>
</tr>
<tr>
<td><strong>Repeat two bars</strong></td>
<td>Ctrl+% ⌘%</td>
<td></td>
</tr>
<tr>
<td><strong>Multirest</strong></td>
<td>Ctrl+R ⌘R</td>
<td></td>
</tr>
<tr>
<td><strong>Repeat open</strong></td>
<td>[ [</td>
<td></td>
</tr>
<tr>
<td><strong>Repeat close</strong></td>
<td>] ]</td>
<td></td>
</tr>
<tr>
<td><strong>Direction</strong></td>
<td>D D</td>
<td></td>
</tr>
</tbody>
</table>

| **File** | **WINDOWS** | **MACINTOSH** |
| **New file** | Ctrl+N ⌘N |
| **Open** | Ctrl+O ⌘O |
| **Close** | Ctrl+W ⌘W |
| **Save** | Ctrl+S ⌘S |
| **Save as** | Ctrl+⇧+S ⌘⇧S |
| **Score information** | F5 F5 |
| **Stylesheet** | F7 F7 |
| **Print preview** | F8 |
| **Print** | Ctrl+P ⌘P |
| **Preferences** | F12 |
| **Quit** | Ctrl+Q or Alt+F4 ⌘Q |

| **Editing** | **WINDOWS** | **MACINTOSH** |
| **Undo** | Ctrl+Z ⌘Z |
| **Redo** | Ctrl+⇧+Z ⌘⇧Z |
| **Cut** | Ctrl+X ⌘X |
| **Copy** | Ctrl+C ⌘C |
| **Paste** | Ctrl+V ⌘V |
| **Cut multitrack** | Ctrl+⇧+X ⌘⇧X |
| **Copy multitrack** | Ctrl+⇧+C ⌘⇧C |
| **Special paste** | Ctrl+⇧+V ⌘⇧V |
| **Select all** | Ctrl+A ⌘A |
| **Copy the beat at the end of the bar** | C C |
| **Voice 1/2/3/4** | Ctrl+1/2/3/4 ⌘1/2/3/4 |
| **Multivoice editing** | Ctrl+M ⌘M |
| **Go to** | Ctrl+G ⌘G |
| **Add an automation** | F10 F10 |

| **Track** | **WINDOWS** | **MACINTOSH** |
| **Add** | Ctrl+⇧+Ins ⌘⇧+ |
| **Erase** | Ctrl+⇧+Suppr ⌘⇧- |
| **Move up** | Ctrl+Alt+↑ ⌘⌥↑ |
| **Move down** | Ctrl+Alt+↓ ⌘⌥↓ |
| **Properties** | F6 F6 |

| **Navigation/Playback** | **WINDOWS** | **MACINTOSH** |

Copyright © 2010 Arobas Music – All rights reserved
www.guitar-pro.com
<table>
<thead>
<tr>
<th>Function</th>
<th>Windows</th>
<th>Macintosh</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beginning of bar</td>
<td>Home</td>
<td>ˋ</td>
</tr>
<tr>
<td>End of bar</td>
<td>End</td>
<td>ˋ</td>
</tr>
<tr>
<td>First bar</td>
<td>Ctrl+Home</td>
<td>⌘ ˋ</td>
</tr>
<tr>
<td>Last bar</td>
<td>Ctrl+End</td>
<td>⌘ ˋ</td>
</tr>
<tr>
<td>Previous section</td>
<td>Alt←</td>
<td>⌥  ←</td>
</tr>
<tr>
<td>Next section</td>
<td>Alt→</td>
<td>⌥  →</td>
</tr>
<tr>
<td>Play</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Play from beginning</td>
<td>Ctrl+Spacebar</td>
<td>⌘ Spacebar</td>
</tr>
<tr>
<td>Rewind</td>
<td>Ctrl ←</td>
<td>⌘ ←</td>
</tr>
<tr>
<td>Fast forward</td>
<td>Ctrl →</td>
<td>⌘ →</td>
</tr>
<tr>
<td>Loop/Speed trainer</td>
<td>F9</td>
<td>F9</td>
</tr>
<tr>
<td><strong>Display options</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Full screen</td>
<td>F11</td>
<td>⌥⌘U</td>
</tr>
<tr>
<td>Multitrack</td>
<td>F3</td>
<td>F3</td>
</tr>
<tr>
<td>Navigator</td>
<td>Ctrl+B</td>
<td>⌘ B</td>
</tr>
<tr>
<td>Instrument panel</td>
<td>Ctrl+F6</td>
<td>⌘ F6</td>
</tr>
<tr>
<td>Next tab</td>
<td>Ctrl+Tab</td>
<td>⌘ }</td>
</tr>
<tr>
<td>Previous tab</td>
<td>Ctrl+⇧+Tab</td>
<td>⌘ {</td>
</tr>
<tr>
<td><strong>Settings</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Score information</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Stylesheet</td>
<td>F7</td>
<td>F7</td>
</tr>
<tr>
<td>Preferences</td>
<td>F12</td>
<td>⌘ ,</td>
</tr>
<tr>
<td>RSE/Midi</td>
<td>F2</td>
<td>F2</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Check the bars’ lengths</td>
<td>F4</td>
<td>F4</td>
</tr>
<tr>
<td>Move/Swap voices</td>
<td>Ctrl+⇧+M</td>
<td>⌘⇧ M</td>
</tr>
</tbody>
</table>
Index

accented note .................................................................................................................. 19, 20, 52
Accented notes .................................................................................................................. 5
accidentals .......................................................................................................................... 5, 7, 10, 15, 19, 52
Anacrusis ........................................................................................................................... 17, 48
Arpeggio ............................................................................................................................ 5, 23, 49, 52
artificial harmonic ......................................................................................................... 20, 49
ASCII .................................................................................................................................. 14, 37, 38, 46
Audio ................................................................................................................................. 12, 16, 23, 33, 34, 51
autobrush .......................................................................................................................... 5
automations ....................................................................................................................... 5, 36, 47
banjo .................................................................................................................................. 6
barlines ............................................................................................................................... 6, 12, 14, 17
barre ................................................................................................................................. 5, 41
basses .................................................................................................................................. 6, 33
beams .................................................................................................................................. 11, 15, 24, 49
beat .................................................................................................................................... 7, 9, 12, 14, 15, 18, 19, 21, 23, 25, 31, 41, 43, 44, 49, 51, 52, 53
bend ................................................................................................................................... 20, 21, 49
Bend/Release ..................................................................................................................... 20
browser ............................................................................................................................... 9, 51
Brush ................................................................................................................................... 23, 49, 52
Capo .................................................................................................................................... 5
channel ............................................................................................................................... 30, 34, 38
chord diagram .............................................................................................................. 9, 40, 41
Chord Diagram ............................................................................................................. 40, 41, 49
Chord Library .................................................................................................................. 5
chords .................................................................................................................................. 5, 8, 9, 23, 41, 52
Chords .................................................................................................................................. 5, 9, 24, 49
Chords panel ..................................................................................................................... 9
Chords Panel .................................................................................................................... 5
classic .................................................................................................................................... 5
Clef ...................................................................................................................................... 10, 17, 48, 52
clefs .................................................................................................................................... 5, 17, 29
compressor ....................................................................................................................... 5
corect tone ........................................................................................................................ 10
Concert tone .................................................................................................................... 5
copy .................................................................................................................................... 5, 9, 25, 27, 30, 39, 51
Countdown ..................................................................................................................... 35, 45, 51
Crescendo ........................................................................................................................ 19
customize ......................................................................................................................... 5, 21, 24, 29, 33, 37, 49
cut ..................................................................................................................................... 25, 47
Decrescendo .................................................................................................................... 19
Default Classic ................................................................................................................ 29
Default Jazz .......................................................................................................................... 29
display options ................................................................................................................. 6, 32
Double-dotting ................................................................................................................. 5
drums .................................................................................................................................... 6, 30, 33
editing .................................................................................................................................. 5, 8, 12, 15, 17, 18, 47, 53
Edition panel ..................................................................................................................... 8, 10, 13, 15, 16, 17, 26
Edition Panel ................................................................................................................... 5
effects .................................................................................................................................... 5, 6, 8, 17, 19, 22, 23, 33, 34, 37, 52
Effects panel ...................................................................................................................... 8
equalizer .............................................................................................................................. 5, 36
export .................................................................................................................................. 6, 38, 39
Fade in .............................................................................................................................. 21, 52
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fade out</td>
<td>21, 52</td>
</tr>
<tr>
<td>Fermata</td>
<td>5, 19, 49, 52</td>
</tr>
<tr>
<td>File</td>
<td>3, 4, 9, 10, 15, 27, 31, 35, 37, 38, 39, 45, 51, 53</td>
</tr>
<tr>
<td>Fingerings</td>
<td>23, 29, 40</td>
</tr>
<tr>
<td>Free-time</td>
<td>5, 17</td>
</tr>
<tr>
<td>Fretboard</td>
<td>6, 13, 14, 21, 23, 41, 42, 43, 44, 45, 51</td>
</tr>
<tr>
<td>Frets</td>
<td>7, 20, 22, 41</td>
</tr>
<tr>
<td>Fretted instruments</td>
<td>6, 7, 12</td>
</tr>
<tr>
<td>Full-screen</td>
<td>5</td>
</tr>
<tr>
<td>Ghost note</td>
<td>19</td>
</tr>
<tr>
<td>Global View</td>
<td>9, 11, 12, 27, 31, 32, 51</td>
</tr>
<tr>
<td>Grace-note</td>
<td>21</td>
</tr>
<tr>
<td>Grace-notes</td>
<td>5</td>
</tr>
<tr>
<td>Grand Staff</td>
<td>5, 13</td>
</tr>
<tr>
<td>Gruppetto</td>
<td>5, 22</td>
</tr>
<tr>
<td>Guitars</td>
<td>6, 22, 33</td>
</tr>
<tr>
<td>Hammer-On</td>
<td>9, 21</td>
</tr>
<tr>
<td>Humanization</td>
<td>5</td>
</tr>
<tr>
<td>Import</td>
<td>6, 14, 37, 38</td>
</tr>
<tr>
<td>Installation</td>
<td>3</td>
</tr>
<tr>
<td>Instrument</td>
<td>10, 11, 12, 14, 33, 34, 35, 36, 37, 41, 44</td>
</tr>
<tr>
<td>Instrument panel</td>
<td>8, 11, 13, 16, 30, 33, 34, 51, 53</td>
</tr>
<tr>
<td>Instrument Panel</td>
<td>5, 51</td>
</tr>
<tr>
<td>Interface</td>
<td>5, 8</td>
</tr>
<tr>
<td>Inverted turn</td>
<td>22</td>
</tr>
<tr>
<td>Jazz</td>
<td>5</td>
</tr>
<tr>
<td>Key</td>
<td>7, 10, 13, 14, 17, 21, 22, 42, 44</td>
</tr>
<tr>
<td>Key signature</td>
<td>7, 10, 17, 21, 22</td>
</tr>
<tr>
<td>Keyboard</td>
<td>13, 14, 31, 32, 42, 44, 45, 51, 52</td>
</tr>
<tr>
<td>Language</td>
<td>5, 33, 37, 38, 46</td>
</tr>
<tr>
<td>Legato</td>
<td>20, 21</td>
</tr>
<tr>
<td>Let Ring</td>
<td>17, 20, 28, 49, 51, 52</td>
</tr>
<tr>
<td>Line-break</td>
<td>13</td>
</tr>
<tr>
<td>Linux</td>
<td>3, 4, 5</td>
</tr>
<tr>
<td>Lyrics</td>
<td>9, 25</td>
</tr>
<tr>
<td>Lyrics panel</td>
<td>9, 25</td>
</tr>
<tr>
<td>Lyrics Panel</td>
<td>5</td>
</tr>
<tr>
<td>Mac OS</td>
<td>3, 4</td>
</tr>
<tr>
<td>Mandolin</td>
<td>6</td>
</tr>
<tr>
<td>Markers</td>
<td>26, 31</td>
</tr>
<tr>
<td>Master track</td>
<td>5, 26, 33</td>
</tr>
<tr>
<td>Mastering panel</td>
<td>8, 33</td>
</tr>
<tr>
<td>Mastering Panel</td>
<td>5</td>
</tr>
<tr>
<td>Metronome</td>
<td>35, 45, 51</td>
</tr>
<tr>
<td>MIDI</td>
<td>3, 14, 30, 33, 34, 37, 38, 39, 45, 46, 51</td>
</tr>
<tr>
<td>Mode</td>
<td>5, 6, 9, 10, 12, 13, 15, 17, 18, 30, 32, 34, 39, 41, 44, 45, 47, 48, 51</td>
</tr>
<tr>
<td>Mordent</td>
<td>5, 21, 22</td>
</tr>
<tr>
<td>MP3</td>
<td>39</td>
</tr>
<tr>
<td>Multi-voice</td>
<td>5, 15, 18, 27, 28, 47</td>
</tr>
<tr>
<td>Multiple selection</td>
<td>5, 15, 19, 27, 39, 48</td>
</tr>
<tr>
<td>Multirests</td>
<td>5</td>
</tr>
<tr>
<td>Multitrack</td>
<td>6, 13, 32, 53</td>
</tr>
<tr>
<td>MusicXML</td>
<td>37, 38, 46</td>
</tr>
<tr>
<td>N-tuplets</td>
<td>5, 14, 18</td>
</tr>
<tr>
<td>Natural harmonic</td>
<td>20</td>
</tr>
<tr>
<td>New features</td>
<td>5, 9</td>
</tr>
<tr>
<td>New Features</td>
<td>5</td>
</tr>
<tr>
<td>Section</td>
<td>Pages</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>staccato.</td>
<td>20</td>
</tr>
<tr>
<td>standard notation.</td>
<td>10, 11, 13, 15, 17, 21, 23</td>
</tr>
<tr>
<td>status bar</td>
<td>9, 16</td>
</tr>
<tr>
<td>stems.</td>
<td>15, 24, 49</td>
</tr>
<tr>
<td>stringed instruments.</td>
<td>6</td>
</tr>
<tr>
<td>Stylesheet</td>
<td>5, 6, 11, 12, 20, 21, 23, 29, 37, 41, 46, 53</td>
</tr>
<tr>
<td>symbols.</td>
<td>5, 6, 8, 12, 17, 18, 29, 48</td>
</tr>
<tr>
<td>System layout</td>
<td>12</td>
</tr>
<tr>
<td>tablature.</td>
<td>6, 7, 8, 11, 12, 13, 15, 19, 20, 22, 23, 24, 28, 32, 37, 38, 40, 41, 42, 49, 52</td>
</tr>
<tr>
<td>Tablatures</td>
<td>5, 31</td>
</tr>
<tr>
<td>TablEdit.</td>
<td>14, 38, 46</td>
</tr>
<tr>
<td>tapping.</td>
<td>5, 20, 21, 23</td>
</tr>
<tr>
<td>template.</td>
<td>10, 46</td>
</tr>
<tr>
<td>tempo.</td>
<td>7, 16, 17, 19, 33, 35, 37, 45, 51</td>
</tr>
<tr>
<td>texts.</td>
<td>8, 9, 29</td>
</tr>
<tr>
<td>Ties.</td>
<td>15, 18</td>
</tr>
<tr>
<td>time signature.</td>
<td>7, 11, 12, 15, 17, 51</td>
</tr>
<tr>
<td>Timer.</td>
<td>5, 24, 49, 52</td>
</tr>
<tr>
<td>tools.</td>
<td>6, 8, 13, 42</td>
</tr>
<tr>
<td>track...</td>
<td>5, 6, 8, 9, 10, 11, 12, 13, 15, 16, 17, 19, 21, 24, 25, 27, 28, 30, 31, 32, 33, 34, 35, 36, 37, 38, 40, 42, 43, 44, 45, 46, 47, 48, 51</td>
</tr>
<tr>
<td>tracks.</td>
<td>5, 6, 9, 10, 11, 12, 27, 28, 30, 32, 34, 36, 39, 47, 51</td>
</tr>
<tr>
<td>transposing tone.</td>
<td>5, 10, 17</td>
</tr>
<tr>
<td>tremolo.</td>
<td>22, 49</td>
</tr>
<tr>
<td>tremolo bar</td>
<td>22, 49</td>
</tr>
<tr>
<td>trill.</td>
<td>22, 49</td>
</tr>
<tr>
<td>triplet-feel.</td>
<td>11</td>
</tr>
<tr>
<td>triplets.</td>
<td>7, 14</td>
</tr>
<tr>
<td>tuner.</td>
<td>5, 6, 45</td>
</tr>
<tr>
<td>Tuner.</td>
<td>45, 51</td>
</tr>
<tr>
<td>tuning.</td>
<td>5, 6, 8, 9, 11, 29, 45</td>
</tr>
<tr>
<td>turn.</td>
<td>22, 34, 45</td>
</tr>
<tr>
<td>Undo/Redo.</td>
<td>5, 15</td>
</tr>
<tr>
<td>Variations.</td>
<td>16, 33, 47</td>
</tr>
<tr>
<td>vibrato.</td>
<td>22, 23, 49</td>
</tr>
<tr>
<td>voices.</td>
<td>5, 15, 19, 28, 47, 51, 53</td>
</tr>
<tr>
<td>Volume swell.</td>
<td>21</td>
</tr>
<tr>
<td>Wah-Wah.</td>
<td>23, 33</td>
</tr>
<tr>
<td>WAV Export.</td>
<td>5, 39, 46</td>
</tr>
<tr>
<td>Windows.</td>
<td>3, 5, 31, 34</td>
</tr>
<tr>
<td>wizards.</td>
<td>28</td>
</tr>
<tr>
<td>zoom.</td>
<td>9, 39</td>
</tr>
</tbody>
</table>

Copyright © 2010 Arobas Music – All rights reserved
www.guitar-pro.com